<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sylvan |  notice of Aug 4 Primary election | The Sun Times News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thesuntimesnews.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Times News &raquo; Feed" href="https://thesuntimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Times News &raquo; Comments Feed" href="https://thesuntimesnews.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/192.169.221.188\/x3k.8ec.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2&time=1594895355"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2&#038;time=1594895355' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=e68523d5e124f16ea298e56c7f9258ba&#038;time=1594895355' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd&#038;time=1594895355' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.5&#038;time=1594895355' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd&#038;time=1594895355' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f&#038;time=1594895355' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5&#038;time=1594895355' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1594895355'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1594895355'></script>
<link rel='https://api.w.org/' href='https://thesuntimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuntimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/wlwmanifest.xml?time=1594895355" /> 
<link rel='prev' title='Sylvan | variance request and public hearing notice' href='https://thesuntimesnews.com/2020/07/sylvan-variance-request-and-public-hearing-notice/' />
<link rel="canonical" href="https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/" />
<link rel='shortlink' href='https://thesuntimesnews.com/?p=109231' />
<link rel="alternate" type="application/json+oembed" href="https://thesuntimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F07%2Fsylvan-notice-of-aug-4-primary-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuntimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F07%2Fsylvan-notice-of-aug-4-primary-election%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.5 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:20px;  float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7c531c4500","wpRestUrl":"https:\/\/thesuntimesnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thesuntimesnews.com\/wp-admin\/","wpRestNonce":"7c531c4500","wpRestUrl":"https:\/\/thesuntimesnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-109231 single-format-standard td-standard-pack sylvan-notice-of-aug-4-primary-election global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-12"><a href="https://thesuntimesnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://thesuntimesnews.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thesuntimesnews.com/category/news/chelsea-news/">Chelsea</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thesuntimesnews.com/category/news/manchester-news/">Manchester</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://thesuntimesnews.com/category/news/saline-news/">Saline</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://thesuntimesnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thesuntimesnews.com/category/sports/chelsea-bulldogs/">Chelsea Bulldogs</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://thesuntimesnews.com/category/sports/dexter-dreadnaughts/">Dexter Dreadnaughts</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://thesuntimesnews.com/category/sports/manchester-flying-dutchmen/">Manchester Flying Dutchmen</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://thesuntimesnews.com/category/sports/saline-hornets/">Saline Hornets</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://thesuntimesnews.com/category/obits/">Obituaries</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://thesuntimesnews.com/category/public-notice/">Public Notice</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thesuntimesnews.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thesuntimesnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">69.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ann Arbor</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                July 16, 2020, 6:37 am
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thesuntimesnews.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://thesuntimesnews.com/">
                <img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png" alt=""/>
                <span class="td-visual-hidden">The Sun Times News</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thesuntimesnews.com/">
            <img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="https://thesuntimesnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://thesuntimesnews.com/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thesuntimesnews.com/category/news/chelsea-news/">Chelsea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thesuntimesnews.com/category/news/manchester-news/">Manchester</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://thesuntimesnews.com/category/news/saline-news/">Saline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="https://thesuntimesnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://thesuntimesnews.com/category/sports/chelsea-bulldogs/">Chelsea Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://thesuntimesnews.com/category/sports/dexter-dreadnaughts/">Dexter Dreadnaughts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://thesuntimesnews.com/category/sports/manchester-flying-dutchmen/">Manchester Flying Dutchmen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://thesuntimesnews.com/category/sports/saline-hornets/">Saline Hornets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://thesuntimesnews.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-25"><a href="https://thesuntimesnews.com/category/public-notice/">Public Notice</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thesuntimesnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-109231" class="post-109231 post type-post status-publish format-standard category-public-notice" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thesuntimesnews.com/category/public-notice/">Public Notice</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sylvan |  notice of Aug 4 Primary election</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thesuntimesnews.com/author/the-sun-times-news/">The Sun Times News</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T06:29:13-04:00" >July 16, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-109231">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F07%2Fsylvan-notice-of-aug-4-primary-election%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sylvan+%7C++notice+of+Aug+4+Primary+election&url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F07%2Fsylvan-notice-of-aug-4-primary-election%2F&via=The+Sun+Times+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/&amp;media=&description=Sylvan+%7C++notice+of+Aug+4+Primary+election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sylvan+%7C++notice+of+Aug+4+Primary+election %0A%0A https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<p>NOTICE OF ELECTION IN SYLVAN TOWNSHIP</p>



<p>FOR AUGUST PRIMARY TO BE HELD ON TUESDAY, AUGUST 4, 2020</p><div class="g g-1"><div class="g-single a-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://vote411.org" target="_blank"><img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/07/League-of-Women-Voters.png" /></a></div></div>



<p>TO QUALIFIED ELECTORS OF THE TOWNSHIP OF SYLVAN</p>



<p><strong><u>YOU MAY ONLY VOTE IN ONE PARTY SECTION</u></strong>.&nbsp; The August 4,2020 State Primary Election is being held to elect positions as follows:</p>



<p><strong><u>PARTISAN SECTION</u></strong></p>



<p>CONGRESSIONAL UNITED STATES SENAATOR</p>



<p>REPRESENTATIVE IN CONGRESS 7<sup>TH</sup> DISTRICT</p>



<p>LEGISLATIVE REPRESENTATIVE IN STATE LEGISLATURE 52<sup>ND</sup> DISTRICT</p>



<p>PROSECUTING ATTORNEY</p>



<p>SHERIFF</p>



<p>CLERK &amp; REGISTER OF DEEDS</p>



<p>(COUNTY) TREASURER</p>



<p>WATER RESOURCES COMMISSIONER</p>



<p>COUNTY COMMISSIONER</p>



<p>TOWNSHIP SUPERVISOR</p>



<p>TOWNSHIP CLERK</p>



<p>TOWNSHIP TREASURER</p>



<p>TOWNSHIP TRUSTEE</p>



<p>DELEGATE TO COUNTY CONVENTION</p>



<p><strong><u>NONPARTISAN SECTION</u></strong></p>



<p>JUDGE OF 22<sup>ND</sup> CIRCUIT COURT</p>



<p><strong><u>PROPOSITIONS:</u></strong></p>



<p><strong>PROPOSITION TO AUTHORIZE THE RENEWAL AND RESTORATION OF A .50 MILL ROAD AND NON-MOTORIZED MILLAGE:</strong></p>



<p>PROPOSITION TO AUTHORIZE THE RENEWAL AND RESTORATION OF A .50-MILL ROAD AND NON-MOTORIZED MILLAGE TO PROVIDE FUNDING TO MAINTAIN, RECONSTRUCT, RESURFACE OR PRESERVE ROADS, BIKE LANES, STREETS AND PATHS</p>



<p>Shall the limitation on the amount of taxes which may be imposed each year for all purposes on real and tangible personal property in Washtenaw County, Michigan be increased as provided in Section 6, Article IX of the Michigan Constitution and the Board of Commissioners of the County be authorized to levy a tax not to exceed one half of one mill ($0.50 per $1,000 of state taxable valuation) for a period of four (4) years, beginning with the December 1, 2020 tax levy (which will generate estimated revenues of $8,990,680 in the first year), to provide funding to the Washtenaw County Road Commission, Washtenaw County Parks and Recreation Commission, and the various cities, villages, and townships of Washtenaw County to maintain, construct, resurface, reconstruct or preserve roads, bike lanes, streets and paths in Washtenaw County? Of the 0.5 mill, 0.4891 represents a renewal of that portion of a 0.5 mill authorization previously approved by the electors as reduced by operation of the Headlee Amendment, and 0.0109 represents new millage in the amount equal to the amount reduced by operation of the Headlee Amendment.</p>



<p><strong>COUNTY CONSERVATION DISTRICT MILLAGE PROPOSAL:</strong></p>



<p>For the sole purpose of funding the operation of the WASHTENAW County Soil Conservation District, including programs to assist residents in the protection of surface and groundwater quality, increasing wildlife habitat, woodlot management, reforestation and tree planting, invasive species removal and soil erosion reduction, and providing conservation resources, education and assistance to residents, and strengthening the local food system by promoting sustainable agricultural practices throughout the County of WASHTENAW, shall the Constitutional limitation upon the total amount of taxes which may be assessed in one (1) year upon all taxable property within the County of WASHTENAW, Michigan, be increased, and shall the County be authorized to levy, up to 0.020 mill ($0.020 per $1,000 of Taxable Value) as new additional millage for a period of six (6) years, 2020 through 2025, inclusive, beginning with the December 1, 2020 tax levy?</p>



<p>If approved and levied in full, this millage will raise an estimated $348,109 funding the operation of the WASHTENAW County Soil Conservation District in the first calendar year of the levy based on taxable value.</p>



<p>Go to the State of Michigan website at <a href="https://mvic.sos.state.mi.us/Voter/GetMvicBallot/4900/682/">https://mvic.sos.state.mi.us/Voter/GetMvicBallot/4900/682/</a> view the ballot in full.&nbsp; You may also phone Sylvan Township’s Clerk if you have any questions regarding your voter registration or the upcoming election.&nbsp; The Clerk of Sylvan Township, Kathleen Kennedy, can be contacted at her office if you have questions (734) 475-8890 ext 116, email <a href="mailto:kkennedy@sylvan-township.org">kkennedy@sylvan-township.org</a>.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F07%2Fsylvan-notice-of-aug-4-primary-election%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sylvan+%7C++notice+of+Aug+4+Primary+election&url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F07%2Fsylvan-notice-of-aug-4-primary-election%2F&via=The+Sun+Times+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/&amp;media=&description=Sylvan+%7C++notice+of+Aug+4+Primary+election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sylvan+%7C++notice+of+Aug+4+Primary+election %0A%0A https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thesuntimesnews.com/2020/07/sylvan-variance-request-and-public-hearing-notice/">Sylvan | variance request and public hearing notice</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thesuntimesnews.com/author/the-sun-times-news/"><img alt='' src='https://secure.gravatar.com/avatar/1024599879f497fd35de59f6538c3d17?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1024599879f497fd35de59f6538c3d17?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thesuntimesnews.com/author/the-sun-times-news/">The Sun Times News</a></span></div><div class="td-author-url"><a href="https://thesuntimesnews.com">https://thesuntimesnews.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Sun Times News"></span><meta itemprop="datePublished" content="2020-07-16T06:29:13-04:00"><meta itemprop="dateModified" content="2020-07-16T06:29:15-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thesuntimesnews.com/2020/07/sylvan-notice-of-aug-4-primary-election/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png"></span><meta itemprop="name" content="The Sun Times News"></span><meta itemprop="headline " content="Sylvan |  notice of Aug 4 Primary election"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_7a2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_7a2" ><script>var block_tdi_2_7a2 = new tdBlock();
block_tdi_2_7a2.id = "tdi_2_7a2";
block_tdi_2_7a2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_7a2","td_column_number":3,"live_filter_cur_post_id":109231,"live_filter_cur_post_author":"320","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_7a2","tdc_css_class_style":"tdi_2_7a2_rand_style"}';
block_tdi_2_7a2.td_column_number = "3";
block_tdi_2_7a2.block_type = "td_block_related_posts";
block_tdi_2_7a2.post_count = "2";
block_tdi_2_7a2.found_posts = "2";
block_tdi_2_7a2.header_color = "";
block_tdi_2_7a2.ajax_pagination_infinite_stop = "";
block_tdi_2_7a2.max_num_pages = "1";
tdBlocksArray.push(block_tdi_2_7a2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_26a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_7a2" href="#">RELATED ARTICLES</a><a id="tdi_4_212" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_7a2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_7a2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesuntimesnews.com/2020/07/sylvan-variance-request-and-public-hearing-notice/" rel="bookmark" class="td-image-wrap " title="Sylvan | variance request and public hearing notice" ><img width="218" height="150" class="entry-thumb" src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesuntimesnews.com/2020/07/sylvan-variance-request-and-public-hearing-notice/" rel="bookmark" title="Sylvan | variance request and public hearing notice">Sylvan | variance request and public hearing notice</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesuntimesnews.com/2020/07/lodi-board-of-trustees-mtg-synopsis-07-07/" rel="bookmark" class="td-image-wrap " title="Lodi | Board of Trustees mtg synopsis 07-07" ><img width="218" height="150" class="entry-thumb" src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesuntimesnews.com/2020/07/lodi-board-of-trustees-mtg-synopsis-07-07/" rel="bookmark" title="Lodi | Board of Trustees mtg synopsis 07-07">Lodi | Board of Trustees mtg synopsis 07-07</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_7a2" data-td_block_id="tdi_2_7a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_2_7a2" data-td_block_id="tdi_2_7a2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thesuntimesnews.com/"><img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="https://thesuntimesnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Content and some images copyright 2020 The Sun Times News LLC                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f102de9adb85
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thesuntimesnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?time=1594895355'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1594895355'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5&#038;time=1594895355'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5&#038;time=1594895355'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4.2&#038;time=1594895355'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5&#038;time=1594895355'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.2&#038;time=1594895355'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"4984247","api_location":"Ann Arbor","api_language":"en","api_key":"1af90bddf9d0d6f4aa431607b138c974","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[21.10000000000000142108547152020037174224853515625,69.900000000000005684341886080801486968994140625],"today_humidity":100,"today_wind_speed":[4.20000000000000017763568394002504646778106689453125,2.600000000000000088817841970012523233890533447265625],"today_min":[20.60000000000000142108547152020037174224853515625,69],"today_max":[21.699999999999999289457264239899814128875732421875,71],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1594900800,"day_name":"Thu","day_temp":[24,76],"owm_day_index":0},{"timestamp":1594944000,"day_name":"Fri","day_temp":[28,82],"owm_day_index":4},{"timestamp":1595030400,"day_name":"Sat","day_temp":[29,83],"owm_day_index":12},{"timestamp":1595116800,"day_name":"Sun","day_temp":[31,88],"owm_day_index":20},{"timestamp":1595203200,"day_name":"Mon","day_temp":[29,84],"owm_day_index":28}]});
				});
			
			
</script>


</body>
</html>