<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dexter Forum to Host School Board Candidate Panel | The Sun Times News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thesuntimesnews.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Times News &raquo; Feed" href="https://thesuntimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Times News &raquo; Comments Feed" href="https://thesuntimesnews.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/192.169.221.188\/x3k.8ec.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1600258148"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&#038;time=1600258148' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=607acdf8d174697bb06e955acff93a49&#038;time=1600258148' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1&#038;time=1600258148' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1&#038;time=1600258148' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1&#038;time=1600258148' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c&#038;time=1600258148' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68&#038;time=1600258148' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1600258148' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thesuntimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesuntimesnews.com/wp-json/wp/v2/posts/109792" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuntimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/wlwmanifest.xml?time=1600258148" /> 
<link rel='prev' title='Chelsea Field Hockey Routs St. Catherine' href='https://thesuntimesnews.com/2020/09/chelsea-field-hockey-routs-st-catherine/' />
<link rel="canonical" href="https://thesuntimesnews.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/" />
<link rel='shortlink' href='https://thesuntimesnews.com/?p=109792' />
<link rel="alternate" type="application/json+oembed" href="https://thesuntimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F09%2Fdexter-forum-to-host-school-board-candidate-panel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuntimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F09%2Fdexter-forum-to-host-school-board-candidate-panel%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.8 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:20px;  float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9875f8eba3","wpRestUrl":"https:\/\/thesuntimesnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thesuntimesnews.com\/wp-admin\/","wpRestNonce":"9875f8eba3","wpRestUrl":"https:\/\/thesuntimesnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-109792 single-format-standard td-standard-pack dexter-forum-to-host-school-board-candidate-panel global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-12"><a href="https://thesuntimesnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://thesuntimesnews.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thesuntimesnews.com/category/news/chelsea-news/">Chelsea</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://thesuntimesnews.com/category/news/saline-news/">Saline</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://thesuntimesnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thesuntimesnews.com/category/sports/chelsea-bulldogs/">Chelsea Bulldogs</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://thesuntimesnews.com/category/sports/dexter-dreadnaughts/">Dexter Dreadnaughts</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://thesuntimesnews.com/category/sports/saline-hornets/">Saline Hornets</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://thesuntimesnews.com/category/obits/">Obituaries</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://thesuntimesnews.com/category/public-notice/">Public Notice</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thesuntimesnews.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thesuntimesnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">50.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ann Arbor</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                September 16, 2020, 8:09 am
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thesuntimesnews.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://thesuntimesnews.com/">
                <img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png" alt=""/>
                <span class="td-visual-hidden">The Sun Times News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_0e0 td_block_template_1">
<style>
/* custom css */
.tdi_1_0e0.td-a-rec{
					text-align: center;
				}.tdi_1_0e0 .td-element-style{
					z-index: -1;
				}.tdi_1_0e0.td-a-rec-img{
				    text-align: left;
				}.tdi_1_0e0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_0e0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
    <?php echo adrotate_group(2); ?>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thesuntimesnews.com/">
            <img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="https://thesuntimesnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://thesuntimesnews.com/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thesuntimesnews.com/category/news/chelsea-news/">Chelsea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14"><a href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://thesuntimesnews.com/category/news/saline-news/">Saline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="https://thesuntimesnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://thesuntimesnews.com/category/sports/chelsea-bulldogs/">Chelsea Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://thesuntimesnews.com/category/sports/dexter-dreadnaughts/">Dexter Dreadnaughts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://thesuntimesnews.com/category/sports/saline-hornets/">Saline Hornets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://thesuntimesnews.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://thesuntimesnews.com/category/public-notice/">Public Notice</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thesuntimesnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-109792" class="post-109792 post type-post status-publish format-standard has-post-thumbnail category-dexter-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thesuntimesnews.com/category/news/">News</a></li><li class="entry-category"><a  href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dexter Forum to Host School Board Candidate Panel</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thesuntimesnews.com/author/the-sun-times-news/">The Sun Times News</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T08:02:12-04:00" >September 16, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thesuntimesnews.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-109792">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F09%2Fdexter-forum-to-host-school-board-candidate-panel%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dexter+Forum+to+Host+School+Board+Candidate+Panel&url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F09%2Fdexter-forum-to-host-school-board-candidate-panel%2F&via=The+Sun+Times+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/&amp;media=https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school.jpg?time=1600258148&description=Dexter+Forum+to+Host+School+Board+Candidate+Panel">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dexter+Forum+to+Host+School+Board+Candidate+Panel %0A%0A https://thesuntimesnews.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school.jpg?time=1600258148" data-caption=""><img width="696" height="397" class="entry-thumb td-modal-image" src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school-696x397.jpg" srcset="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school-696x397.jpg 696w, https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school-300x171.jpg 300w, https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school-1024x584.jpg 1024w, https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school-768x438.jpg 768w, https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school-1068x609.jpg 1068w, https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="dexter high school"/></a></div>
            <!-- content -->
<p>| 1 min | from Dexter Community Schools |</p>



<p>September 15, 2020 – Dexter, Michigan – On September 22, 2020 at 6:30pm, the Dexter Forum will be hosting an online board candidate panel to give the community an opportunity to learn more about the school board candidates who are on the November ballot.</p><div class="g g-1"><div class="g-single a-9"><a class="gofollow" data-track="OSwxLDEsNjA=" href="https://jensenscommunitypharmacy.com" target="_blank"><img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/07/Jensens.png" /></a></div></div>



<p>Five candidates are running for three open seats in the November 3, 2020 election: Brian Arnold, Elise Bruderly, Jennifer Kangas, Barbara Read, and Melanie Szawara. Candidates will have the opportunity to make an opening statement, answer predetermined questions, and make a brief closing statement.</p>



<p>Community members may participate in the Zoom panel by registering in advance using this link:<br><a href="https://us02web.zoom.us/webinar/register/WN_qxZdgoVqRWCt67hkqCaQNg">https://us02web.zoom.us/webinar/register/WN_qxZdgoVqRWCt67hkqCaQNg</a></p>



<p>After registering, participants will receive a confirmation email containing information about joining the<br>webinar.</p>



<p>Community members may also watch the meeting via live stream on the District website:<br><a href="https://www.dexterschools.org/district/live-stream">https://www.dexterschools.org/district/live-stream.</a></p>



<p>The event will also be recorded and posted on the District website for later viewing:<br><a href="https://www.dexterschools.org/district/board-of-education/board-presentations">https://www.dexterschools.org/district/board-of-education/board-presentations</a></p>



<p>The Dexter Forum has been in existence since 2015. They meet on the first and third Saturdays of each month from 8:30 to 9:30 AM at the Dexter Wellness Center (currently via Zoom). Their purpose is to provide a positive environment for any interested citizen to “Listen and Learn” about current events. The Forum is co-moderated by former Judge Karl Fink and former State Representative John Hansen – a pair of individuals known to approach solutions from different perspectives. Their meeting agenda is typically determined by those present and they also invite candidates to step up on the &#8220;Stump&#8221; to deliver persuasive campaign speeches. As a group, they take no positions on issues or candidates; they encourage understanding and discourage argument.</p>



<p>For additional information about the Dexter Forum, visit their website: <a href="https://www.dexterforum.com">https://www.dexterforum.com</a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thesuntimesnews.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F09%2Fdexter-forum-to-host-school-board-candidate-panel%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dexter+Forum+to+Host+School+Board+Candidate+Panel&url=https%3A%2F%2Fthesuntimesnews.com%2F2020%2F09%2Fdexter-forum-to-host-school-board-candidate-panel%2F&via=The+Sun+Times+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/&amp;media=https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school.jpg?time=1600258148&description=Dexter+Forum+to+Host+School+Board+Candidate+Panel">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dexter+Forum+to+Host+School+Board+Candidate+Panel %0A%0A https://thesuntimesnews.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thesuntimesnews.com/2020/09/chelsea-field-hockey-routs-st-catherine/">Chelsea Field Hockey Routs St. Catherine</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thesuntimesnews.com/author/the-sun-times-news/"><img alt='' src='https://secure.gravatar.com/avatar/1024599879f497fd35de59f6538c3d17?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1024599879f497fd35de59f6538c3d17?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thesuntimesnews.com/author/the-sun-times-news/">The Sun Times News</a></span></div><div class="td-author-url"><a href="https://thesuntimesnews.com">https://thesuntimesnews.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Sun Times News"></span><meta itemprop="datePublished" content="2020-09-16T08:02:12-04:00"><meta itemprop="dateModified" content="2020-09-16T08:09:08-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thesuntimesnews.com/2020/09/dexter-forum-to-host-school-board-candidate-panel/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png"></span><meta itemprop="name" content="The Sun Times News"></span><meta itemprop="headline " content="Dexter Forum to Host School Board Candidate Panel"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/dexter-high-school.jpg?time=1600258148"><meta itemprop="width" content="1200"><meta itemprop="height" content="684"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_2f1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_2f1" ><script>var block_tdi_3_2f1 = new tdBlock();
block_tdi_3_2f1.id = "tdi_3_2f1";
block_tdi_3_2f1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_2f1","td_column_number":3,"live_filter_cur_post_id":109792,"live_filter_cur_post_author":"320","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_2f1","tdc_css_class_style":"tdi_3_2f1_rand_style"}';
block_tdi_3_2f1.td_column_number = "3";
block_tdi_3_2f1.block_type = "td_block_related_posts";
block_tdi_3_2f1.post_count = "3";
block_tdi_3_2f1.found_posts = "46";
block_tdi_3_2f1.header_color = "";
block_tdi_3_2f1.ajax_pagination_infinite_stop = "";
block_tdi_3_2f1.max_num_pages = "16";
tdBlocksArray.push(block_tdi_3_2f1);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_776" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_2f1" href="#">RELATED ARTICLES</a><a id="tdi_5_6f0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_2f1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_2f1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesuntimesnews.com/2020/09/help-wanted-at-aubrees-in-dexter/" rel="bookmark" class="td-image-wrap " title="Help Wanted at Aubree&#8217;s in Dexter" ><img width="218" height="150" class="entry-thumb" src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/Aubrees-218x150.jpg"   alt="" title="Help Wanted at Aubree&#8217;s in Dexter" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesuntimesnews.com/2020/09/help-wanted-at-aubrees-in-dexter/" rel="bookmark" title="Help Wanted at Aubree&#8217;s in Dexter">Help Wanted at Aubree&#8217;s in Dexter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesuntimesnews.com/2020/09/city-charter-authors-voice-opposition-to-dexter-ballot-proposal-at-city-council/" rel="bookmark" class="td-image-wrap " title="City Charter authors voice opposition to Dexter ballot proposal at City Council" ><img width="218" height="150" class="entry-thumb" src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/city-of-dexter-218x150.jpg"   alt="" title="City Charter authors voice opposition to Dexter ballot proposal at City Council" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesuntimesnews.com/2020/09/city-charter-authors-voice-opposition-to-dexter-ballot-proposal-at-city-council/" rel="bookmark" title="City Charter authors voice opposition to Dexter ballot proposal at City Council">City Charter authors voice opposition to Dexter ballot proposal at City Council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesuntimesnews.com/2020/09/dexter-chamber-and-rotary-to-hold-annual-golf-outing-this-week-still-time-to-sign-up/" rel="bookmark" class="td-image-wrap " title="Dexter Chamber and Rotary to hold annual golf outing this week | Still time to sign up!" ><img width="218" height="150" class="entry-thumb" src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/09/juan-gomez-uBqykD-ejsY-unsplash-218x150.jpg"   alt="" title="Dexter Chamber and Rotary to hold annual golf outing this week | Still time to sign up!" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesuntimesnews.com/2020/09/dexter-chamber-and-rotary-to-hold-annual-golf-outing-this-week-still-time-to-sign-up/" rel="bookmark" title="Dexter Chamber and Rotary to hold annual golf outing this week | Still time to sign up!">Dexter Chamber and Rotary to hold annual golf outing this week | Still time to sign up!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_2f1" data-td_block_id="tdi_3_2f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_2f1" data-td_block_id="tdi_3_2f1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thesuntimesnews.com/"><img src="https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/uploads/2020/04/STN_Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="https://thesuntimesnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Content and some images copyright 2020 The Sun Times News LLC                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f62007d79061
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thesuntimesnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?time=1600258148' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1600258148' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68&#038;time=1600258148' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1&#038;time=1600258148' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.5.1&#038;time=1600258148' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68&#038;time=1600258148' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/x3k.8ec.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1600258148' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"4984247","api_location":"Ann Arbor","api_language":"en","api_key":"1af90bddf9d0d6f4aa431607b138c974","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[10.5,50.89999999999999857891452847979962825775146484375],"today_humidity":87,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[8.9000000000000003552713678800500929355621337890625,48],"today_max":[11.699999999999999289457264239899814128875732421875,53],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1600257600,"day_name":"Wed","day_temp":[24,74],"owm_day_index":0},{"timestamp":1600300800,"day_name":"Thu","day_temp":[18,65],"owm_day_index":4},{"timestamp":1600387200,"day_name":"Fri","day_temp":[15,59],"owm_day_index":12},{"timestamp":1600473600,"day_name":"Sat","day_temp":[15,59],"owm_day_index":20},{"timestamp":1600560000,"day_name":"Sun","day_temp":[17,63],"owm_day_index":28}]});
				});
			
			
</script>


</body>
</html>