<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#" class="no-js adaptivetheme">
  <head>
    
    
    <title>Furniture and Relationships that Last | The Sun Times News</title>

    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="geo.position" content="42.3320;-83.8802" />
<meta name="geo.placename" content="Dexter MI" />
<meta name="icbm" content="42.3320,-83.8802" />
<meta name="geo.region" content="US-MI" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last" />
<link rel="shortlink" href="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last" />
<meta property="og:site_name" content="The Sun Times News" />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="Furniture and Relationships that Last" />
<meta name="twitter:description" content="All About Furniture offers beautiful Amish made pieces and a unique customer service experience." />
<meta name="description" content="All About Furniture offers beautiful Amish made pieces and a unique customer service experience." />
<meta name="twitter:site" content="@thesuntimesnews" />
<meta name="abstract" content="All About Furniture offers beautiful Amish made pieces and a unique customer service experience." />
<meta property="og:url" content="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last" />
<meta name="twitter:creator" content="@thesuntimesnews" />
<meta property="og:title" content="Furniture and Relationships that Last | The Sun Times News" />
<meta name="generator" content="PatchLabs" />
<meta name="twitter:url" content="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last" />
<meta property="og:description" content="All About Furniture offers beautiful Amish made pieces and a unique customer service experience." />
<meta name="twitter:image" content="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2" />
<meta property="og:image" content="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2" />
<meta property="og:image:secure_url" content="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Furniture and Relationships that Last" />
<meta property="og:latitude" content="42.3320" />
<meta property="og:longitude" content="-83.8802" />
<meta property="og:locality" content="Dexter MI" />
<meta property="og:region" content="MI" />
<meta property="og:country_name" content="US" />
<meta property="og:locale" content="en_US" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-15T10:02:21+0000" />
<meta name="Generator" content="PatchLabs" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "name": "Furniture and Relationships that Last",
            "headline": "Furniture and Relationships that Last",
            "description": "All About Furniture offers beautiful Amish made pieces and a unique customer service experience.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2",
                "width": "1200",
                "height": "900"
            },
            "datePublished": "2020-12-15T10:02:21+0000",
            "mainEntityOfPage": "https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last"
        },
        {
            "@type": "Person",
            "name": "Ashlee Root"
        },
        {
            "url": "https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2",
            "description": "Furniture and Relationships that Last",
            "name": "Furniture and Relationships that Last",
            "height": "900",
            "width": "1200"
        },
        {
            "url": "https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last",
            "name": "Furniture and Relationships that Last",
            "description": "All About Furniture offers beautiful Amish made pieces and a unique customer service experience.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2",
                "width": "1200",
                "height": "900"
            },
            "@id": "https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last"
        }
    ]
}</script>
<link rel="shortcut icon" href="/newspaper.png" type="image/png" />
<link rel="revision" href="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last" />



<meta mission="
 _____    ___    _   _   _____
/  ___|  / _ \  | | | | |  ___|
\ `--.  / /_\ \ | | | | | |__
 `--. \ |  _  | | | | | |  __|
/\__/ / | | | | \ \_/ / | |___
\____/  \_| |_/  \___/  \____/
 _       _____   _____    ___    _
| |     |  _  | /  __ \  / _ \  | |
| |     | | | | | /  \/ / /_\ \ | |
| |     | | | | | |     |  _  | | |
| |____ \ \_/ / | \__/\ | | | | | |____
\_____/  \___/   \____/ \_| |_/ \_____/
 _   _   _____   _    _   _____
| \ | | |  ___| | |  | | /  ___|
|  \| | | |__   | |  | | \ `--.
| . ` | |  __|  | |/\| |  `--. \
| |\  | | |___  \  /\  / /\__/ /
\_| \_/ \____/   \/  \/  \____/
">



    <link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="stylesheet" media="all" href="/sites/default/files/css/css_RzDMfzUyO3w1FSVueYdKssmMtbeBDOyIIfc1y-7Zjz0.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_GHmyvFE3hjoXb2z04ZpYcAP1ZWt6XH06i8jTEbI6SK0.css" />

    <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="/sites/default/files/js/js_brjJwBNx34KEcZmXdtzyJweGZ96oi4szJgdiHKWFt5k.js"></script>


      <link href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i&amp;display=swap" rel="stylesheet">
      <link href="/themes/custom/labs/fontawesome/css/all.css" rel="stylesheet"> <!--load all styles -->
      <link href="https://fonts.googleapis.com/css?family=Material+Icons" rel="stylesheet" type="text/css">
      <!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51909201-18"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){
          dataLayer.push(arguments);
        }
        gtag('js', new Date());
        gtag('config', 'UA-51909201-18', {'dimension1' : 'article_page',
    'dimension2' : '22843',
    'dimension3' : '6729',
    'dimension4' : 'Ashlee Root',
    'dimension5' : 'reporter',
    'dimension6' : '16913',
    'dimension7' : 'The Sun Times News',
    'dimension8' : '15695',
    'dimension9' : 'Dexter MI',
    'dimension10' : '1385',
    'dimension11' : 'Washtenaw County MI',
    'dimension12' : '23',
    'dimension13' : 'Michigan',
    'dimension14' : 'America/Detroit',
    'dimension15' : '1608026541',
    'dimension16' : '1608030637',
    'dimension17' : 'article',
});
      </script>
      

      </head><body id="labs-body" role="document" class="labs-pages-base-class layout-type--page-layout labs-item-type-article labs-item-nid-22843 user-logged-out path-not-frontpage path-node path-g-dexter-mi-n-22843-furniture-and-relationships-last page-node-type--article site-name--the-sun-times-news theme-name--labs">
        <a href="#block-labs-content" class="visually-hidden focusable skip-link">Skip to main content</a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="page js-layout">
  <div data-at-row="leaderboard" class="l-leaderboard l-row">
  
  <div class="l-pr page__row pr-leaderboard" id="leaderboard">
    <div class="l-rw regions container pr-leaderboard__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-leaderboard__leaderboard" id="rid-leaderboard"><div id="block-labsadsbanneradblock" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-banner-block-settings"id="labs-ads-banner-block-settings">
  <div class="block__inner">

    <div class="block__content"><div id="leaderboard-ad-0" class="ad-slot-website-leaderboard" data-adslot="leaderboard"></div></div></div>
</div>
</div>
    </div>
  </div>
  
</div>

<header  data-at-region="1" data-at-block-count="1" class="region new-navbar--wrapper" id="rid-navbar"><div id="block-labsnavblock" class="l-bl new-navbar--block--container"id="labs-nav-block-settings">
<div
    id="nav-labs-msg-general-wrapper"
    class="labs-header-utility-messages dark-gray"
    style="display:none;position:relative;">
    <div id="msg-general" class="" style="display:none;">
        <div class="message-center text-center">
            <span id="msg-general-text"></span></div>
    </div>
</div>

<div class="labs-header new-labs-header">
    <div class="labs-heading new-labs-header--logo  has-logo-image">
                        <a href="https://thesuntimesnews.com" class="org-highlight-color"><img class="masthead-logo" src="/sites/default/files/styles/masthead_7_1/public/2075/2020-09/STN%20Masthead.png.jpg?itok=l9ZULOgi" alt="The Sun Times News" title="The Sun Times News" />
</a>
            </div>



    <div class="new-labs-header--content">
            <span class="new-labs-header--logo--sub-heading"><a href="/g/dexter-mi">Dexter,  MI News</a></span>
                
<div class="new-labs-header--logo--weather-block">
    <canvas id="labs-weather-icon" class="new-labs-header--logo--weather-block--icon"  data-skycon="partly-cloudy-day" width="128" height="128"></canvas>
    <a class="new-labs-header--logo--weather-block--link" href="/g/dexter-mi/weather">22&deg; and mostly cloudy.</a>
</div>    </div>
     <!--uan-->
<div class="new-labs-header--user-actions">
  <div class="labs-post-cta">
    <a
      href="/dashboard/create"
      ga_category="cta"
      ga_label="superbutton_notloggedin_supportlocalnews"
      class="use-ajax new-btn new-btn--primary new-btn--small new-btn--small new-btn--wide superbutton-xl superbutton--orange "
      data-dialog-type="modal"
      data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-create-dialog&quot;}">Support Local News</a>
  </div>
</div>
  
  <!--mm-->
<div class="mobile-menu">
      <button class="mobile-menu-toggle-btn">
        <span class="mobile-menu-toggle-btn--line"></span>
    </button>
      <div class="mobile-menu--container">
        <div class="mobile-menu--outline"></div>
        <div class="mobile-menu--content">
          <ul class="nav-list new-nav-list">
                        <li class="menu_item  new-menu_item">
                <a href="/g/dexter-mi/" class="new-menu_item--link " ga_category="internal_link" ga_label="nav_menu">News</a>
            </li>
        
                        <li class="menu_item  new-menu_item">
                <a href="/g/dexter-mi/calendar" class="new-menu_item--link " ga_category="internal_link" ga_label="nav_menu">Events</a>
            </li>
        
                        <li class="menu_item  new-menu_item">
                <a href="/g/dexter-mi/community" class="new-menu_item--link " ga_category="internal_link" ga_label="nav_menu">Community</a>
            </li>
        
                        <li class="menu_item location-viewer new-menu_item">
                <a href="#" class="new-menu_item--link location-viewer" ga_category="internal_link" ga_label="nav_menu">Locations</a>
            </li>
        
                        <li class="menu_item fal fa-search new-menu_item">
                <a href="/search" class="new-menu_item--link fal fa-search" ga_category="internal_link" ga_label="nav_menu"></a>
            </li>
        
    </ul>
                      <div class="org-locations-nav hidden" style="height:auto; padding-top:10px; margin-left:auto; margin-right:auto; text-align:center;">
                              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/chelsea-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Chelsea</a></div>
                              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/dexter-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Dexter</a></div>
                              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/pinckney-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Pinckney</a></div>
                              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/manchester-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Manchester</a></div>
                              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/saline-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Saline</a></div>
                          </div>
                    <hr>
          <div class="mobile-menu--nav-menu">
                            </div>
            <footer class="mobile-menu--footer">
                                    <div class="mobile-menu--footer--logged-out">
                                              <a href="/user/register" class="new-navbar--link">Register</a>
                                            <!--lb-->
<div class="new-navbar--login-btns new-btn-group">
    <a
        href="/user/login"
        class="new-btn new-btn--secondary new-btn--small new-navbar--login-btn use-ajax smaller"
        data-drupal-link-system-path="user/login"
        data-dialog-type="modal"
        ga_category="cta"
        ga_label="user_login"
        data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;}">Log In</a>
    </div>
                    </div>
                            </footer>
        </div>

    </div>
</div>

</div>
      <!--mdn-->
<nav class="new-navbar--nav">
            <ul class="nav-list new-nav-list">
                        <li class="menu_item  new-menu_item">
                <a href="/g/dexter-mi/" class="new-menu_item--link " ga_category="internal_link" ga_label="nav_menu">News</a>
            </li>
        
                        <li class="menu_item  new-menu_item">
                <a href="/g/dexter-mi/calendar" class="new-menu_item--link " ga_category="internal_link" ga_label="nav_menu">Events</a>
            </li>
        
                        <li class="menu_item  new-menu_item">
                <a href="/g/dexter-mi/community" class="new-menu_item--link " ga_category="internal_link" ga_label="nav_menu">Community</a>
            </li>
        
                        <li class="menu_item location-viewer new-menu_item">
                <a href="#" class="new-menu_item--link location-viewer" ga_category="internal_link" ga_label="nav_menu">Locations</a>
            </li>
        
                        <li class="menu_item fal fa-search new-menu_item">
                <a href="/search" class="new-menu_item--link fal fa-search" ga_category="internal_link" ga_label="nav_menu"></a>
            </li>
        
    </ul>
    

      <div class="hide-desktop-new labs-post-cta"><a
          href="/dashboard/create"
          ga_category="cta"
          ga_label="superbutton_notloggedin_supportlocalnews"
          class="use-ajax new-btn new-btn--primary new-btn--small new-btn--small new-btn--wide superbutton--orange hide-desktop "
          data-dialog-type="modal"
          data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-create-dialog&quot;}">Support Local News</a>
    </div>
          <span class="hide-tablet-new hide-mobile"><a href="/user/register" ga_category="cta" ga_label="register" class="new-navbar--link">Register</a>
        <!--lb-->
<div class="new-navbar--login-btns new-btn-group">
    <a
        href="/user/login"
        class="new-btn new-btn--secondary new-btn--small new-navbar--login-btn use-ajax smaller"
        data-drupal-link-system-path="user/login"
        data-dialog-type="modal"
        ga_category="cta"
        ga_label="user_login"
        data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;}">Log In</a>
    </div>
</span>
  

</nav>
  
      <div class="org-locations-nav hidden" style="border-top:1px solid #eaeaea; height:auto; padding-top:10px; margin-left:auto; margin-right:auto; text-align:center;" >
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/chelsea-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Chelsea</a></div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/dexter-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Dexter</a></div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/pinckney-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Pinckney</a></div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/manchester-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Manchester</a></div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10"><a class="black" href = "/g/saline-mi"><i class="fas fa-map-marker org-highlight-color" ></i> Saline</a></div>
          </div>
  
    
<style type = text/css>
  #labs-body .org-highlight-color {
    color: #DB3006;
  }
  #labs-body a.org-highlight-color {
    color: #DB3006;
  }
  #labs-body .new-btn--small.new-btn--secondary.org-highlight-color,
  #labs-body .new-btn--secondary.org-highlight-color {
    color: #DB3006;
    border: 1px solid #DB3006;
  }
  #labs-body .new-btn--primary.org-highlight-color {
    background: #DB3006;
    border: 1px solid #DB3006;
    color: #FFFFFF;
  }
  #labs-body .new-navbar--nav {
    border-top: 1px solid #DB3006 !important;
  }
  #labs-body .background-org-highlight-color {
    background: #DB3006 !important;
  }
</style>
</div>
</header><div data-at-row="features" class="l-features l-row">
  
  <div class="l-pr page__row pr-features" id="features">
    <div class="l-rw regions container pr-features__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-features__features-first" id="rid-features-first"><div class="l-bl block--messages" id="system-messages-block" data-drupal-messages><div data-drupal-messages-fallback class="hidden"></div></div></div>
    </div>
  </div>
  
</div>
<div id="new-main-container"  data-at-row="main" class="l-main new-container">

    <div  data-at-region="1" data-at-block-count="5" class="pr-main__content new-main" id="rid-content"><div id="block-labsorgsupporterblock" class="l-bl block block-config-provider--labs-orgs block-plugin-id--labs-orgs-paypal-block"id="labs-orgs-paypal-block">
  <div class="block__inner">

    <div class="block__content"><div id="supporter-cta-tile" class="supporter-wrapper new-labs-slot">
  <div id="supporter-top">
    <span id="support-top-cta">Donate to The Sun Times News and help preserve local news in </span>Dexter</span>
  </div>
  <div class="supporter">

    <div class="supporter-left">
    <span class="supporter-text gray"><strong>Supporter:</strong> $5.00/mo.<br>
    <strong>Advocate:</strong> $10.00/mo.</span>
    </div>
    <div class="supporter-right">
      <a href="/supporter" class="use-ajax new-btn new-btn--secondary " ga_category="cta" ga_label="supporter_link" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;auto&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;modal-support-dialog&quot;}">Support</a>
    </div>
  </div>
</div>
</div></div>
</div>
<main class="main" role="main" id="system-main-block">
  
    <div role="article" class="node node--view-mode-full node--type-article node--id-22843 atl atl--layout-twocol-bricks layout layout--twocol-bricks">
          <div  class="layout__region layout__region--top">
        
<div  class="new-article-view--container">
      <div class="field field-node-field-location-tid field-entity-reference-type-taxonomy-term field-formatter-labspages-term-formatter field-name-field-location-tid field-type-entity-reference field-label-hidden"><a href="/g/dexter-mi">Dexter MI</a></div><div class="field field-node--node-post-date field-formatter-ds-field field-name-node-post-date field-type-ds field-label-hidden has-single"><div class="field__items"><div class="field__item">12-15-2020 10:02am</div></div>
</div>

  </div>
<div class="field field-node--node-title field-formatter-ds-field field-name-node-title field-type-ds field-label-hidden has-single"><div class="field__items"><div class="field__item"><h1>
  Furniture and Relationships that Last
</h1>
</div></div>
</div>

<div  class="new-article-view--container new-article-view--container--user-info">
      <div class="field field-node--user field-formatter-ds-field field-name-user field-type-ds"><div class="user user--view-mode-tight user--type-user user--id-6729 atl atl--onecol">
  <div class="atl__lr">
    <div class="atl__lc lc-1">
      <div class="field field-user-field-account field-entity-reference-type-node field-formatter-labspagesusernameformatter field-name-field-account field-type-entity-reference field-label-hidden"><div class="user-byline-tight-formatter new-labs-slot--user-details--container">
  <div class="new-user-picture-thumbnail">
        <img class="new-user-thumbnail" src="https://thesuntimesnews.com/sites/default/files/styles/square_100/public/default_images/anon-user-head-icon_0.jpg?itok=EPPzPPY4"/>
      </div>
  <div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/ashlee-root" title="Ashlee Root" ga_category="content_click" ga_label="username" >
      Ashlee Root
    </a>
    

    
        <span class="new-labs-slot--user-details--line-break"></span>
        <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="content_click" ga_label="org_link" >The Sun Times News</a>
      </div>
</div>
</div>
    </div>
  </div>
</div>

</div>
<div class="field field-node--field-sharing field-formatter-social-media-default field-name-field-sharing field-type-social-media field-label-hidden has-single"><div class="field__items"><div class="field__item"><div class="l-bl block block-config-provider--social-media block-plugin-id--social-sharing-block"id="social-sharing-block">
  <div class="block__inner">

    <div class="block__content">

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a    target="_blank"   class="facebook-share share"   href="http://www.facebook.com/share.php?u=https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last&amp;title=Furniture and Relationships that Last"
          title="Facebook">
                      <img alt="Facebook" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/facebook_share.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"   class="twitter share"   href="https://twitter.com/intent/tweet?url=https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last&amp;status=Furniture and Relationships that Last+https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last"
          title="Twitter">
                      <img alt="Twitter" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/twitter.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"   class="pinterest share"   href="https://www.pinterest.com/pin/create/button/?url=https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last&amp;description=Furniture and Relationships that Last"
          title="Pinterest">
                      <img alt="Pinterest" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/pinterest.svg">
                  </a>

      </li>
                <li>
        <a      class="email share"   href="mailto:?subject=Furniture and Relationships that Last&amp;body=Check out this site https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last"
          title="Email">
                      <img alt="Email" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/email.svg">
                  </a>

      </li>
      </ul>
</div>

</div></div>
</div>
</div></div>
</div>

  </div>
<div class="field field-node-field-media-main-image field-entity-reference-type-media field-formatter-entity-reference-entity-view field-name-field-media-main-image field-type-entity-reference field-label-hidden"><article class="media media--type-image media--view-mode-full">
  
      <div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--full field field-media--field-media-image field-formatter-blazy field-name-field-media-image field-type-image field-label-visually_hidden has-single"><h3 class="field__label visually-hidden">Image</h3><figure class="field-type-image__figure image-count-1"><div class="field-type-image__item">
        



                    <div data-thumb="/sites/default/files/styles/thumbnail_cropped/public/2075/2020-12/shawn-2.jpg?itok=pnG4bX-9" class="media media--bundle--image media--blazy media--loading media--image">
      
      <noscript><img class="media__image media__element" loading="lazy" data-b-noscript src="/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2" width="1200" height="900" />
</noscript>
      
      <img class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/extra_large/public/2075/2020-12/shawn-2.jpg?itok=6HrQsJs2" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 900&#039;%2F%3E" width="1200" height="900" />

      
                  
      

            
      
    </div>
        
  
  


</div>
    </figure></div>

  </article>
</div>
      </div>
    
    
    
          <div  class="layout__region layout__region--middle">
        <div class="field field-node--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items">      <div class="field__item"><p>By: Ashlee Root </p>
<p>Seven years ago, Shawn Panjwani’s father had stood in the exact same spot in preparation for the grand opening of All About Furniture. Though years have passed since the original picture, the values of this company still hold true. As Shawn, the stores manager, puts it, “We aren't just a furniture store. This place is a platform to do a lot of other things.” </p>

<p>All About Furniture, on Jackson Road located in Scio Township, specializes in fine handcrafted Amish made furniture. Shawn reveals that there is more to his amish furniture than the “traditional old mission style furniture” that automatically comes to mind. In addition to the traditional pieces, All About Furniture offers modern amish furniture that is suitable for many styles. The wood used in each piece is sourced from sustainable forestry right here in the United States. Shawn is correct in stating, “You get what you pay for here, there is no deception involved.” The furniture is simply beautiful and the care that went into perfecting each piece is obvious. </p>
<p>In addition to beautiful furniture, All About Furniture has set itself apart from other retailers due to the way its business is conducted. Shawn and his employees take pride in the personal relationships they form with their customers. “We are a team of hungry people. Hungry to improve and better ourselves in the environment in which you’re shopping.” He shares that constant improvements are being made to how AAF does business.  He claims that it is not only for his satisfaction but also for the customers. The staff makes a real effort to get to know their customers and build relationships with them. Shawn shares that relationships with customers don’t just end once the sale is made. “We follow up one, sometimes even two years down the road to see how the furniture is holding up.” </p>

<p>All About Furniture implements a ‘no pressure’ attitude towards sales. “If you want to buy from us, awesome. If you don't want to buy from us, awesome.” Shawn shares that if customers come into the store and are not finding anything they like, he often suggests other stores where they may find what they are looking for. AAF is concerned with getting you something you are satisfied with, even if it does not come from their store. “In the long run, I feel that it’s beneficial from a spiritual standpoint and a business standpoint as well.” </p>

<p>Shawn and All About Furniture have a mission to do good and that shows through their radical transparency and complete honesty with their customers. Shawn understands the importance of customer satisfaction and inorder to get what you want you have to give first. “I see humanity as this, a plus and a minus. When you die you either leave a plus point for humanity of a minus point. I just want to leave a plus point and I'm good to go.” </p>

</div></div>
</div>
      </div>
    
    
    
          <div  class="layout__region layout__region--bottom">
        <div data-blazy="" data-slick-lightbox-gallery class="slick blazy blazy--slick-lightbox slick--field slick--field-media-gallery-image slick--field-media-gallery-image--default slick--skin--default slick--optionset--slick-lightbox slick--slick-lightbox" id="slick-node-article-media-gallery-image-default-22843-1"><div id="slick-node-article-media-gallery-image-default-22843-1-slider" data-slick="{&quot;mobileFirst&quot;:true,&quot;centerMode&quot;:true,&quot;centerPadding&quot;:&quot;&quot;,&quot;lazyLoad&quot;:&quot;blazy&quot;,&quot;swipeToSlide&quot;:true,&quot;waitForAnimate&quot;:false,&quot;responsive&quot;:[{&quot;breakpoint&quot;:1,&quot;settings&quot;:{&quot;centerMode&quot;:true,&quot;centerPadding&quot;:&quot;&quot;,&quot;swipeToSlide&quot;:true,&quot;waitForAnimate&quot;:false}},{&quot;breakpoint&quot;:767,&quot;settings&quot;:{&quot;centerMode&quot;:true,&quot;centerPadding&quot;:&quot;&quot;,&quot;swipeToSlide&quot;:true,&quot;waitForAnimate&quot;:false}}]}" class="slick__slider"><div class="slick__slide slide slide--0"><div class="slide__content"><div class="slide__media"><a href="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/6729/2020-12/root_ashlee-5.jpg?itok=1L_MEWT5" class="blazy__slick-lightbox litebox" data-slick-lightbox-trigger data-media="{&quot;bundle&quot;:&quot;image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1200,&quot;height&quot;:900}" data-delta="0"><div data-thumb="/sites/default/files/styles/thumbnail_cropped/public/6729/2020-12/root_ashlee-5.jpg?itok=9BcMm3dE" class="media media--bundle--image media--slick media--loading media--switch media--switch--slick-lightbox media--image"><noscript><img class="media__image media__element" loading="lazy" data-b-noscript src="/sites/default/files/styles/extra_large/public/6729/2020-12/root_ashlee-5.jpg?itok=1L_MEWT5" width="1200" height="900" /></noscript><img class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/extra_large/public/6729/2020-12/root_ashlee-5.jpg?itok=1L_MEWT5" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 900&#039;%2F%3E" width="1200" height="900" /><span class="media__icon media__icon--litebox"></span></div></a></div></div></div><div class="slick__slide slide slide--1"><div class="slide__content"><div class="slide__media"><a href="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/6729/2020-12/root_ashlee-4.jpg?itok=KZV0lcZ7" class="blazy__slick-lightbox litebox" data-slick-lightbox-trigger data-media="{&quot;bundle&quot;:&quot;image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1200,&quot;height&quot;:900}" data-delta="1"><div data-thumb="/sites/default/files/styles/thumbnail_cropped/public/6729/2020-12/root_ashlee-4.jpg?itok=jTHRibAd" class="media media--bundle--image media--slick media--loading media--switch media--switch--slick-lightbox media--image"><noscript><img class="media__image media__element" loading="lazy" data-b-noscript src="/sites/default/files/styles/extra_large/public/6729/2020-12/root_ashlee-4.jpg?itok=KZV0lcZ7" width="1200" height="900" /></noscript><img class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/extra_large/public/6729/2020-12/root_ashlee-4.jpg?itok=KZV0lcZ7" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 900&#039;%2F%3E" width="1200" height="900" /><span class="media__icon media__icon--litebox"></span></div></a></div></div></div></div><nav role="navigation" class="slick__arrow"><button type="button" data-role="none" class="slick-prev" aria-label="Previous" tabindex="0">Previous</button><button type="button" data-role="none" class="slick-next" aria-label="Next" tabindex="0">Next</button></nav></div><div class="field field-node--field-flags field-formatter-field-labsflags-formatter field-name-field-flags field-type-field-labsflags field-label-hidden has-single"><div class="field__items"><div class="field__item"><div id="node-22843" class="flag-wrapper node-22843" data-item_id="22843"
     data-item_type="node"
     data-item_uid="" data-unique_id="node-22843">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22843/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

          <div class="interested-wrapper
    new-labs-slot--flags-container--message-block new-labs-slot--flags-container--interested-block">
        <span class="flag_interested flag_interested-wrapper flag-action user-flagged-0" data-flag="flag_interested">
            <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M19.6312 7.11956C19.4026 6.86302 19.0903 6.69617 18.7499 6.64879V6.64808L13.4346 5.91382L11.3312 0.887741C11.024 0.152063 10.1787 -0.195333 9.44302 0.111803C9.09232 0.258236 8.81348 0.537039 8.66709 0.887741L6.56367 5.91382L1.24832 6.64808C0.456397 6.75831 -0.0962301 7.48972 0.0140024 8.28165C0.0613764 8.62197 0.228232 8.93434 0.484771 9.16292L4.48951 12.7341L3.66666 18.338C3.57752 18.907 3.83887 19.4739 4.32947 19.7757C4.81318 20.085 5.43536 20.0735 5.90721 19.7464L9.99908 16.9637L14.091 19.7493C14.7512 20.1974 15.6498 20.0254 16.0979 19.3652C16.3016 19.0651 16.385 18.6995 16.3316 18.3408L15.5087 12.7348L19.5135 9.16359C20.1104 8.63168 20.1632 7.71651 19.6312 7.11956ZM14.2702 11.9277C14.0911 12.0878 14.0044 12.3271 14.0395 12.5648L14.8966 18.5644L10.4026 15.5089C10.1604 15.3443 9.8421 15.3443 9.59984 15.5089L5.07942 18.5458L5.95865 12.562C5.9928 12.3253 5.90617 12.0872 5.72793 11.9277L1.44251 8.06512L7.16212 7.27587C7.41255 7.24134 7.62603 7.077 7.7235 6.84377L10.0076 1.42844C10.0102 1.43162 10.0121 1.43526 10.0134 1.43915L12.2739 6.84092C12.3714 7.07415 12.5849 7.2385 12.8353 7.27302L18.5621 8.09726L14.2702 11.9277Z" fill="#A8A8A8"/>
</svg>
            I'm interested
            <span class="flag_interested-total"></span>
        </span>
    </div>

      <div class="hidden-login-link hidden-login-link_node-22843
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22843" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22843 user-flagged-0"
        data-unique-id="node-22843">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22843">
    <div class="flag-report-reasons" data-unique-id="node-22843">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div></div>
</div>
<section class="field field-node--field-comments field-formatter-comment-default field-name-field-comments field-type-comment field-label-above display-mode-threaded comment-bundle-labs-comment comment-wrapper new-comments">
  <a name="comments"></a>
  <h2 class="new-comments--caption">Replies</h2>
 </section>

      </div>
      </div>


  
</main>
<div id="block-labslabsrecirc-blocknavblock" class="l-bl block block-config-provider--labs-recirc block-plugin-id--labsrecirc-block"id="labsrecirc-block">
  <div class="block__inner">

    <div class="block__content"><h4>More from Dexter</h4>
<!--labs-slot-->
            <!--labs-slot-->
<section
    id="slot-id-22845"
    class="new-labs-slot slot-index-1 slot-type-article  verified-1 new-news--main breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Tue. Dec 15 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22845/new-data-shows-decimating-impact-pandemic-michigans-restaurants" ga_category="slot_click" ga_label="headline">New Data Shows Decimating Impact of Pandemic on Michigan’s Restaurants</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22845/new-data-shows-decimating-impact-pandemic-michigans-restaurants" ga_category="slot_click" ga_label="summary">
    5,600 restaurants likely to close permanently without immediate aid
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
        
  </article>
        <div class="new-labs-slot--article--picture">
          <a
          href="https://thesuntimesnews.com/g/chelsea-mi/n/22845/new-data-shows-decimating-impact-pandemic-michigans-restaurants"
          class="new-labs-slot--article--picture--link new-labs-slot--article--picture--link--main-image"
          style="background-image: url(https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/new_data_shows_decimating_impact_of_pandemic_on_michigans_restaurants.jpg?itok=r1uKL-Yt)"
          ga_category="slot_click"
          ga_label="top_article_image"
      >
     </a>
    </div>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22845" class="flag-wrapper node-22845" data-item_id="22845"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22845">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22845/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22845
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22845" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22845 user-flagged-0"
        data-unique-id="node-22845">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22845">
    <div class="flag-report-reasons" data-unique-id="node-22845">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22843"
    class="new-labs-slot slot-index-2 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Tue. Dec 15 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last" ga_category="slot_click" ga_label="headline">Furniture and Relationships that Last</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last" ga_category="slot_click" ga_label="summary">
    All About Furniture offers beautiful Amish made pieces and a unique customer service experience.  
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/ashlee-root" title="" ga_category="slot_click" ga_label="user_name">
    Ashlee Root
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/dexter-mi/n/22843/furniture-and-relationships-last"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/shawn-2.jpg?itok=KZ17kCAg"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/ashlee-root" title="" ga_category="slot_click" ga_label="user_name">
    Ashlee Root
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22843" class="flag-wrapper node-22843" data-item_id="22843"
     data-item_type="node"
     data-item_uid="6729" data-unique_id="node-22843">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22843/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22843
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22843" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22843 user-flagged-0"
        data-unique-id="node-22843">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22843">
    <div class="flag-report-reasons" data-unique-id="node-22843">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
    
          
  
                <div id="adslot-ad-3" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22840"
    class="new-labs-slot slot-index-4 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Tue. Dec 15 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22840/whip-jams-new-age-live-music" ga_category="slot_click" ga_label="headline">Whip Jams - A New Age of Live Music</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22840/whip-jams-new-age-live-music" ga_category="slot_click" ga_label="summary">
    Whip Jams is a music discovery platform to discover emerging artists in our community. 
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/ashlee-root" title="" ga_category="slot_click" ga_label="user_name">
    Ashlee Root
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/dexter-mi/n/22840/whip-jams-new-age-live-music"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/whip_jams.jpg?itok=ofXxRHbi"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/ashlee-root" title="" ga_category="slot_click" ga_label="user_name">
    Ashlee Root
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22840" class="flag-wrapper node-22840" data-item_id="22840"
     data-item_type="node"
     data-item_uid="6729" data-unique_id="node-22840">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22840/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22840
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22840" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22840 user-flagged-0"
        data-unique-id="node-22840">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22840">
    <div class="flag-report-reasons" data-unique-id="node-22840">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
    
          
      <!--labs-slot (adapted)-->
<section
    id="slot-id-"
    class="new-labs-slot slot-type-weather ">

  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
        <span class="new-labs-slot--article--content-type new-labs-slot--article--content-type--no-divider">Dexter Weather</span>
      </div>

      <h3 class="new-labs-slot--article--header">
                    <a href="/g/dexter-mi/weather" class="red">Tuesday December 15</a>
          
      </h3>
      <div class="new-labs-slot--article--picture mobile-visible">
        <canvas class="new-labs-slot--article--picture--image weather-canvas wicon-page-day partly-cloudy-day"
                data-skycon="partly-cloudy-day" data-color="#0027e6">
        </canvas>
    </div>
      <div class="new-labs-slot--article--summary">
        Mostly cloudy throughout the day.


      </div>
      <div class="new-labs-slot--weather-details">
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--temperature-max">
          High: <span>31&deg;</span>
        </div>
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--temperature-min">
          Low: <span>20&deg;</span>
        </div>
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--wind">
          Wind: <span>6 mph NE</span>
        </div>
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--precip">
          Chance of snow: <span>4%</span>
        </div>

      </div>
    </div>
    <div class="new-labs-slot--article--picture">
        <canvas class="new-labs-slot--article--picture--image weather-canvas wicon-page-day partly-cloudy-day"
                data-skycon="partly-cloudy-day" data-color="#0027e6">
        </canvas>
    </div>

  </article>
</section>
  
      
  
  
  
    
          
  
                <div id="adslot-ad-6" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22836"
    class="new-labs-slot slot-index-7 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Tue. Dec 15 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22836/10-million-funding-available-9-am-today-small-businesses-washtenaw-businesses" ga_category="slot_click" ga_label="headline">$10 Million in Funding Available as of 9 AM Today for Small Businesses - Washtenaw Businesses Apply Though Ann Arbor Spark</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22836/10-million-funding-available-9-am-today-small-businesses-washtenaw-businesses" ga_category="slot_click" ga_label="summary">
    Pure Michigan Small Business Relief Initiative
The Pure Michigan Small Business Relief Initiative will utilize federal CARES Act funding to provide $10 million in grants to meet the urgent need of Michigan small businesses disproportionately impacted by the COVID-19 virus. Applications for businesses to apply will open on December 15, 2020.
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/chelsea-mi/people/chuck-colby" title="" ga_category="slot_click" ga_label="user_name">
    Chuck Colby
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/dexter-mi/n/22836/10-million-funding-available-9-am-today-small-businesses-washtenaw-businesses"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2351/2020-12/pmsbri-reg_0.gif?itok=pO_xkSnU"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/chelsea-mi/people/chuck-colby" title="" ga_category="slot_click" ga_label="user_name">
    Chuck Colby
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22836" class="flag-wrapper node-22836" data-item_id="22836"
     data-item_type="node"
     data-item_uid="2351" data-unique_id="node-22836">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22836/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22836
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22836" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22836 user-flagged-0"
        data-unique-id="node-22836">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22836">
    <div class="flag-report-reasons" data-unique-id="node-22836">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22835"
    class="new-labs-slot slot-index-8 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Tue. Dec 15 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22835/malicious-damage-vehicle-larceny-cpd-weekly-report-12-15-20" ga_category="slot_click" ga_label="headline">Malicious Damage, Vehicle Larceny | CPD Weekly Report 12-15-20</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22835/malicious-damage-vehicle-larceny-cpd-weekly-report-12-15-20" ga_category="slot_click" ga_label="summary">
    Latest crime update for Chelsea
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/chelsea-mi/n/22835/malicious-damage-vehicle-larceny-cpd-weekly-report-12-15-20"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-09/chelseapoliceviacp-1518030773-3111.jpg?itok=WH13hVWy"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22835" class="flag-wrapper node-22835" data-item_id="22835"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22835">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22835/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22835
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22835" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22835 user-flagged-0"
        data-unique-id="node-22835">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22835">
    <div class="flag-report-reasons" data-unique-id="node-22835">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22834"
    class="new-labs-slot slot-index-9 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Tue. Dec 15 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22834/michigan-medicine-vaccinates-first-employees-covid-19" ga_category="slot_click" ga_label="headline">Michigan Medicine Vaccinates First Employees for COVID-19</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22834/michigan-medicine-vaccinates-first-employees-covid-19" ga_category="slot_click" ga_label="summary">
    The initial shipment included 1,950 doses of the Pfizer Inc./BioNTech vaccine
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/chelsea-mi/n/22834/michigan-medicine-vaccinates-first-employees-covid-19"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/michigan_medicine_vaccinates_first_employees_for_covid-19-2.jpg?itok=on6gTKhK"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22834" class="flag-wrapper node-22834" data-item_id="22834"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22834">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22834/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22834
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22834" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22834 user-flagged-0"
        data-unique-id="node-22834">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22834">
    <div class="flag-report-reasons" data-unique-id="node-22834">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22807"
    class="new-labs-slot slot-index-10 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Mon. Dec 14 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22807/michigan-senate-passes-theis-bill-ending-mdhhs-emergency-orders-perpetuity" ga_category="slot_click" ga_label="headline">Michigan Senate Passes Theis Bill Ending MDHHS Emergency Orders in Perpetuity</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22807/michigan-senate-passes-theis-bill-ending-mdhhs-emergency-orders-perpetuity" ga_category="slot_click" ga_label="summary">
    Emergency Orders limited to 28 days and extended only by legislative approval
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/chelsea-mi/n/22807/michigan-senate-passes-theis-bill-ending-mdhhs-emergency-orders-perpetuity"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/theis.jpg?itok=PK7Zt8vF"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22807" class="flag-wrapper node-22807" data-item_id="22807"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22807">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                      <span class="flag_thanks-total">1</span>
                  </a>

      <a href="/comment/reply/node/22807/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22807
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22807" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22807 user-flagged-0"
        data-unique-id="node-22807">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22807">
    <div class="flag-report-reasons" data-unique-id="node-22807">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
    
          
  
                <div id="adslot-ad-11" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22799"
    class="new-labs-slot slot-index-12 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Mon. Dec 14 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22799/beilein-helps-st-louis-center-receive-donation-wells-fargo" ga_category="slot_click" ga_label="headline">Beilein Helps St. Louis Center Receive Donation from Wells Fargo</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22799/beilein-helps-st-louis-center-receive-donation-wells-fargo" ga_category="slot_click" ga_label="summary">
    During the COVID pandemic, St. Louis Center has faced decreased funding and increased costs
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/chelsea-mi/n/22799/beilein-helps-st-louis-center-receive-donation-wells-fargo"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/beilein_helps_st._louis_center_receive_donation_from_wells_fargo.jpg?h=7e44402f&amp;itok=kDhCK2ih"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22799" class="flag-wrapper node-22799" data-item_id="22799"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22799">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22799/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22799
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22799" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22799 user-flagged-0"
        data-unique-id="node-22799">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22799">
    <div class="flag-report-reasons" data-unique-id="node-22799">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22796"
    class="new-labs-slot slot-index-13 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Mon. Dec 14 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22796/playing-softball-dexter-rowing-university-michigan" ga_category="slot_click" ga_label="headline">Playing softball in Dexter to rowing at the University of Michigan</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22796/playing-softball-dexter-rowing-university-michigan" ga_category="slot_click" ga_label="summary">
    Dexter student-athlete Samantha Sutton is looking forward to college and competing in what is a new sport for her.
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/chelsea-mi/people/lonnie-huhman" title="" ga_category="slot_click" ga_label="user_name">
    Lonnie Huhman
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/dexter-mi/n/22796/playing-softball-dexter-rowing-university-michigan"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2722/2020-12/samantha_sutton_and_michigan_rowing_1.jpg?itok=AIPXCBgu"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/chelsea-mi/people/lonnie-huhman" title="" ga_category="slot_click" ga_label="user_name">
    Lonnie Huhman
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22796" class="flag-wrapper node-22796" data-item_id="22796"
     data-item_type="node"
     data-item_uid="2722" data-unique_id="node-22796">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                      <span class="flag_thanks-total">1</span>
                  </a>

      <a href="/comment/reply/node/22796/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22796
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22796" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22796 user-flagged-0"
        data-unique-id="node-22796">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22796">
    <div class="flag-report-reasons" data-unique-id="node-22796">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
    
          
  
                <div id="adslot-ad-14" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22793"
    class="new-labs-slot slot-index-15 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Mon. Dec 14 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22793/sen-theis-and-rep-lasinski-speak-resurgence-gravel-mining-concerns" ga_category="slot_click" ga_label="headline">Sen. Theis and Rep. Lasinski Speak to Resurgence of Gravel Mining Concerns</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22793/sen-theis-and-rep-lasinski-speak-resurgence-gravel-mining-concerns" ga_category="slot_click" ga_label="summary">
    They will have to transform the bill fundamentally, or Theis would be voting “Heck No” on it.
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/chelsea-mi/n/22793/sen-theis-and-rep-lasinski-speak-resurgence-gravel-mining-concerns"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/excavator-5069835_640.jpg?itok=ZJ01eqom"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22793" class="flag-wrapper node-22793" data-item_id="22793"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22793">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22793/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22793
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22793" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22793 user-flagged-0"
        data-unique-id="node-22793">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22793">
    <div class="flag-report-reasons" data-unique-id="node-22793">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22780"
    class="new-labs-slot slot-index-16 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Mon. Dec 14 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22780/de-stigmatizing-addiction-local-non-profit-seeks-save-lives-through-virtual" ga_category="slot_click" ga_label="headline">De-Stigmatizing Addiction: Local Non-Profit Seeks to Save Lives Through Virtual Educational Forum</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/22780/de-stigmatizing-addiction-local-non-profit-seeks-save-lives-through-virtual" ga_category="slot_click" ga_label="summary">
    “Stigma not only discourages people from seeking treatment, but it also can make it harder for individuals to access decent healthcare and often creates issues within the family."
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/chelsea-mi/n/22780/de-stigmatizing-addiction-local-non-profit-seeks-save-lives-through-virtual"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/picture1_0.jpg?itok=sgJtUIj4"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22780" class="flag-wrapper node-22780" data-item_id="22780"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22780">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22780/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22780
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22780" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22780 user-flagged-0"
        data-unique-id="node-22780">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22780">
    <div class="flag-report-reasons" data-unique-id="node-22780">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
              <!--labs-slot-->
<section
    id="slot-id-22774"
    class="new-labs-slot slot-index-17 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Mon. Dec 14 2020</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22774/roadwork-advisory-n-wagner-road" ga_category="slot_click" ga_label="headline">Roadwork Advisory: N Wagner Road</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/22774/roadwork-advisory-n-wagner-road" ga_category="slot_click" ga_label="summary">
    Lane restrictions begin Monday, Dec 14
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
            <div class="new-labs-slot--article--picture">
            <a
            href="https://thesuntimesnews.com/g/dexter-mi/n/22774/roadwork-advisory-n-wagner-road"
            class="new-labs-slot--article--picture--link"
            ga_category="slot_click"
            ga_label="article_image">
            <img
                src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2075/2020-12/depositphotos_11827794_m-2015.jpg?itok=ZryZZOiX"
                class="new-labs-slot--article--picture--image"/>
        </a>
    </div>
        
  </article>
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/dexter-mi/people/doug-marrin" title="" ga_category="slot_click" ga_label="user_name">
    Doug Marrin
          <i class="fal fa-check-circle"></i>
      </a>
                <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
      <div class="new-news--footer">
  <div id="node-22774" class="flag-wrapper node-22774" data-item_id="22774"
     data-item_type="node"
     data-item_uid="2075" data-unique_id="node-22774">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      <a href="/comment/reply/node/22774/field_comments"
    title="Reply"
    class="new-labs-slot--flags-container--flag use-ajax comment-cta"
    data-dialog-type="modal"
   ga_category="flag_click" ga_label="comment"
   data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-reply-dialog&quot;}">

    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.0464 0C10.0409 0.00535859 10.03 0.00535859 10.0136 0.00535859C4.49113 0.00535859 0 4.41548 0 9.83837C0 12.0515 0.76944 14.2003 2.17735 15.9311L0.720327 19.2534C0.600272 19.5267 0.731241 19.8429 1.00409 19.9554C1.10232 19.9983 1.21146 20.009 1.31514 19.9929L6.65757 19.0712C7.72714 19.4517 8.85129 19.6446 9.98635 19.6392C15.5089 19.6392 20 15.2291 20 9.80622C20.0109 4.3994 15.5525 0.00535859 10.0464 0ZM9.99181 18.5729C8.9386 18.5729 7.89631 18.3853 6.90859 18.0209C6.81582 17.9834 6.71759 17.9781 6.61937 17.9941L2.12278 18.7658L3.31241 16.049C3.39427 15.8614 3.36152 15.6417 3.2251 15.4863C2.58117 14.7522 2.06821 13.9163 1.70805 13.0107C1.30423 11.9979 1.09686 10.9208 1.09686 9.83301C1.09686 4.99956 5.10231 1.07172 10.0191 1.07172C14.925 1.061 18.9086 4.95669 18.914 9.77407C18.914 9.78478 18.914 9.7955 18.914 9.80622C18.914 14.645 14.9086 18.5729 9.99181 18.5729Z" fill="#A8A8A8"/>
<path d="M9.56378 8H6.61699C6.31685 8 6.07129 8.3375 6.07129 8.75C6.07129 9.1625 6.31685 9.5 6.61699 9.5H9.56378C9.86392 9.5 10.1095 9.1625 10.1095 8.75C10.1095 8.3375 9.86392 8 9.56378 8Z" fill="#A8A8A8"/>
<path d="M13.3837 11.0088H6.61699C6.31686 11.0088 6.07129 11.3463 6.07129 11.7588C6.07129 12.1713 6.31686 12.5088 6.61699 12.5088H13.3837C13.6838 12.5088 13.9294 12.1713 13.9294 11.7588C13.9294 11.3463 13.6838 11.0088 13.3837 11.0088Z" fill="#A8A8A8"/>
</svg>

    </a>

      
      <div class="hidden-login-link hidden-login-link_node-22774
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-22774" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-22774 user-flagged-0"
        data-unique-id="node-22774">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-22774">
    <div class="flag-report-reasons" data-unique-id="node-22774">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_not_local flag-action report-reasons-flag_not_local user-flagged-0"
           data-flag="flag_not_local"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10.6875 10.6875L7.3125 7.3125L10.6875 10.6875Z" fill="#A8A8A8"/>
<path d="M10.6526 11.2151C10.5086 11.2151 10.3647 11.1602 10.2549 11.0503L6.95017 7.74559C6.73048 7.52593 6.73048 7.16977 6.95017 6.95011C7.16983 6.73042 7.52599 6.73042 7.74565 6.95011L11.0503 10.2548C11.27 10.4745 11.27 10.8306 11.0503 11.0503C10.9405 11.1602 10.7966 11.2151 10.6526 11.2151Z" fill="#A8A8A8"/>
<path d="M5.06293 13.5003C4.91644 13.5003 4.77261 13.4431 4.66507 13.3355C4.50599 13.1764 4.45698 12.9378 4.54055 12.7289L6.79055 7.10389C6.84771 6.96098 6.96098 6.84771 7.10389 6.79055L12.7289 4.54055C12.9379 4.45698 13.1764 4.50599 13.3355 4.66507C13.4946 4.82419 13.5436 5.06279 13.4601 5.27173L11.2101 10.8967C11.1529 11.0396 11.0396 11.1529 10.8967 11.2101L5.27173 13.4601C5.20401 13.4872 5.13317 13.5003 5.06293 13.5003ZM7.74557 7.74557L6.07255 11.9281L10.2551 10.2551L11.9281 6.07255L7.74557 7.74557Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
</svg>
This is not local</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_promotional flag-action report-reasons-flag_promotional user-flagged-0"
        data-flag="flag_promotional"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M17.6276 0.0321775C17.4026 -0.0454475 17.154 0.0209275 17.0033 0.204302C14.8826 2.78055 11.7529 4.34655 8.41725 4.49955H2.8125C2.502 4.49955 2.25 4.75155 2.25 5.06205V5.62455H0.5625C0.252 5.62455 0 5.87655 0 6.18705V9.56205C0 9.87368 0.252 10.1246 0.5625 10.1246H2.25V10.6871C2.25 10.9976 2.502 11.2496 2.8125 11.2496H3.1545L5.41463 17.2784C5.55188 17.6384 5.86013 17.9006 6.23925 17.9782C6.31575 17.9928 6.39225 17.9996 6.4665 17.9996C6.76688 17.9996 7.05263 17.8814 7.25738 17.6677L8.60962 16.3278C8.955 15.9824 9.03712 15.4424 8.81662 15.0262L6.92887 11.2496H8.41838C11.7529 11.4026 14.8815 12.9686 17.0044 15.5448C17.1124 15.6776 17.2733 15.7496 17.4375 15.7496C17.5016 15.7496 17.5646 15.7383 17.6276 15.7169C17.8504 15.6359 18 15.4244 18 15.1871V0.562052C18 0.324677 17.8504 0.113177 17.6276 0.0321775ZM2.25 8.99955H1.125V6.74955H2.25V8.99955ZM7.8165 15.5302L6.4665 16.8791L4.356 11.2496H5.67112L7.8165 15.5302ZM7.875 10.1246H3.375V5.62455H7.875V10.1246ZM16.875 13.7504C14.7476 11.6962 11.9621 10.4339 9 10.1741V5.57505C11.9621 5.31518 14.7476 4.05293 16.875 1.99868V13.7504Z" fill="#A8A8A8"/>
</svg>
Promotional</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
                      </div>

  </div>
  </div>
</div>
</div>
         </section>      
          
  
      
  
  
  
  </div></div>
</div>
</div><aside  data-at-region="3" data-at-block-count="6" class="pr-main__sidebar-second new-sidebar" id="rid-sidebar-second"><div id="block-labsadssidebarslot1" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-one"id="labs-ads-sidebar-slot-one">
  <div class="block__inner">

    <div class="block__content"><div id="sidebar-slot-1" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-normal" data-adslot="1"></div></div></div>
</div>
<div id="block-labscalendarcalendarblock" class="l-bl block new-block new-sidebar--block block-config-provider--labs-calendar block-plugin-id--labs-calendar-calendar-block"id="labs-calendar-calendar-block"><h2 class="new-block-title"><a class="org-highlight-color" href="/calendar">The Sun Times News Event Calendar</a></h2>
<!--labs-slot-->
              <div class="slot-type-event  new-micro-slot--event">
    <a href="https://thesuntimesnews.com/g/dexter-mi/e/22679/encore-musical-theatre-company-virtual-holiday-special" class="new-micro-slot--container-link" ga_category="microslot_click" ga_label="event">
      <div class="new-micro-slot--picture">
                <img src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2351/2020-12/encr_holiday_special_social1.jpg?itok=r0TEfZew"
            class="new-micro-slot--picture--image"/>
              </div>
      <div class="new-micro-slot--content">
        <div class="new-micro-slot--title">The Encore Musical Theatre Company Virtual Holiday Special</div>
                <div class="new-micro-slot--sub-title">Thu Dec 17 7:00 pm</div>
              </div>
    </a>

  </div>
      
          
  
      
  
  
  
                <div class="slot-type-event  new-micro-slot--event">
    <a href="https://thesuntimesnews.com/g/dexter-mi/e/21954/dexter-ice-fest" class="new-micro-slot--container-link" ga_category="microslot_click" ga_label="event">
      <div class="new-micro-slot--picture">
                <img src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2722/2020-11/ice_fest_7.jpg?itok=KCk5xlaK"
            class="new-micro-slot--picture--image"/>
              </div>
      <div class="new-micro-slot--content">
        <div class="new-micro-slot--title">Dexter Ice Fest</div>
                <div class="new-micro-slot--sub-title">Sat Jan 23 11:00 am</div>
              </div>
    </a>

  </div>
      
          
  
      
  
  
  
  <div class="new-block--footer"><a href="/user/login" class="use-ajax new-btn new-btn--secondary new-btn--small new-btn--small org-highlight-color" data-dialog-type="modal" ga_category="cta" ga_label="not_loggedin_event" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;dialogClass&quot;:&quot;new-dialog modal-post-dialog&quot;}">Add Your Event</a></div></div>
<div id="block-labsadssidebarslot2" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-two"id="labs-ads-sidebar-slot-two">
  <div class="block__inner">

    <div class="block__content"><div id="sidebar-slot-2" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-normal" data-adslot="2"></div></div></div>
</div>
<div id="block-labsadssidebarslot3" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-three"id="labs-ads-sidebar-slot-three">
  <div class="block__inner">

    <div class="block__content"><div id="sidebar-slot-3" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-normal" data-adslot="3"></div></div></div>
</div>
<div id="block-labsadssidebarslot4extraleaderboardslots" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-four"id="labs-ads-sidebar-slot-four">
  <div class="block__inner">

    <div class="block__content"><div id="leaderboard-extra-1" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-lb-extra" data-adslot="sb1"></div><div id="leaderboard-extra-2" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-lb-extra" data-adslot="sb2"></div><div id="leaderboard-extra-3" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-lb-extra" data-adslot="sb3"></div><div id="leaderboard-extra-4" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-lb-extra" data-adslot="sb4"></div></div></div>
</div>
<div id="block-labsadssponsorsblock" class="l-bl block new-block new-sidebar--block block-config-provider--labs-ads block-plugin-id--labs-ads-sponsors-block has-title" role="region" aria-labelledby="block-labsadssponsorsblock-title"id="labs-ads-sponsors-block"><div class="text-center h6 sans light margin-bottom-10">Your logo here!<br>Support The Sun Times News</div><div class="text-center"><a href="/node/add/advertisement?location_tid=16081&amp;org_nid=15" class="new-btn--wide btn-300 new-btn new-btn--primary org-highlight-color" style="width:200px;" category="cta" label="advertisement">Sponsor</a></div></div>
</aside>
  </div>
<div id="content-suffix"  data-at-row="content-suffix" class="new-container new-container--content-suffix">
      <div class="new-city-selector--container"><div id="block-labsbreadcrumbblock" class="l-bl block block-config-provider--labs-pages block-plugin-id--labs-pages-breadcrumb"id="labs-pages-breadcrumb"><div class="new-city-selector--breadcrumb"><a href="/" class="new-city-selector--breadcrumb--link new-city-selector--breadcrumb--link--start"><svg xmlns="https://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="none"><path d="M8 0C4.89838 0 2.375 2.52338 2.375 5.625C2.375 6.67294 2.66528 7.69563 3.21466 8.58288L7.67981 15.7784C7.76534 15.9163 7.91603 16 8.07809 16C8.07934 16 8.08056 16 8.08181 16C8.24528 15.9987 8.39628 15.9124 8.48025 15.7721L12.8316 8.50688C13.3507 7.63838 13.625 6.64184 13.625 5.625C13.625 2.52338 11.1016 0 8 0ZM12.0271 8.02556L8.071 14.6308L4.01147 8.08894C3.55419 7.35044 3.30625 6.49844 3.30625 5.625C3.30625 3.04031 5.41531 0.93125 8 0.93125C10.5847 0.93125 12.6906 3.04031 12.6906 5.625C12.6906 6.47253 12.459 7.30275 12.0271 8.02556Z" fill="#111"/><path d="M8 2.8125C6.44919 2.8125 5.1875 4.07419 5.1875 5.625C5.1875 7.16591 6.42866 8.4375 8 8.4375C9.59072 8.4375 10.8125 7.14897 10.8125 5.625C10.8125 4.07419 9.55081 2.8125 8 2.8125ZM8 7.50625C6.96072 7.50625 6.11875 6.66147 6.11875 5.625C6.11875 4.59113 6.96613 3.74375 8 3.74375C9.03387 3.74375 9.87813 4.59113 9.87813 5.625C9.87813 6.64634 9.05575 7.50625 8 7.50625Z" fill="#111"/></svg></a>><a href="/g/mi" class="new-city-selector--breadcrumb--link">MI</a>><a href="/g/washtenaw-county-mi" class="new-city-selector--breadcrumb--link">Washtenaw County</a>><a href="/g/dexter-mi" class="new-city-selector--breadcrumb--link">Dexter</a></div></div>
</div>
</div>
<div id="content-suffix"  data-at-row="subfeatures" class="l-subfeatures new-container new-container--content-suffix">
      <div class="new-footer--support-block"><div id="footer-ad-cta" class="footer-ad-cta"><div class="ad-cta-wrapper">Get your business noticed in Dexter<a href="/user/login" class="use-ajax use-ajax org-highlight-color new-btn new-btn--primary" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;dialogClass&quot;:&quot;new-dialog modal-post-dialog&quot;}" category="cta" label="fake_advertisement">Advertise</a></div></div></div>
</div><footer class="l-pr page__row pr-footer new-footer" role="contentinfo" id="footer">
  <div style="width:100%" class="text-center gray"><div style="" class = "gray sans text-center margin-auto margin-top-10">Copyright 2020 The Sun Times News. <a href="/about" class = "org-highlight-color">Contact us</a></div><div class="gray sans text-center margin-auto margin-top-10"><a href="/about" class="new-footer--customer-logo"><img src="/sites/default/files/styles/masthead_7_1/public/2075/2020-09/STN%20Masthead.png.jpg?itok=l9ZULOgi" alt="The Sun Times News" title="The Sun Times News" />
</a></div><div style="width:100%" class="text-center gray"><span>Powered by <a class="new-footer--patch-labs-logo" target="_blank" href="http://labs.patch.com"><img class="small_logo" src="/themes/custom/labs/images/logos/Patch_Labs_Logo_Green.png"/></a></span></div></div><div id="subscribe-wrapper">
    <div class="subscribe-container">
      <h6 class="subscribe-text">Stay connected! Subscribe to email updates from The Sun Times News</h6>
      <a href="/subscribe/15695/org/16913" class="new-btn new-btn--primary use-ajax org-highlight-color"
         data-dialog-type="modal"
         ga_category="cta"
         ga_label="subscribe"
         data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-subscribe-dialog&quot;}">
         Sign up!
      </a>
    </div>
</div>

    <div>
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
            src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div id="labsfblike">
      <div class="fb-like" data-href="' . $url . '" data-width="" data-layout="button" data-action="like"
           data-size="small" data-share="false"></div>
    </div>
  </div>
  



  <div style="width:100%" class="text-center gray">
    <a href="/info/terms" class="use-ajax gray rem-pt9"
       data-dialog-type="modal"
       data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;modal-info-dialog&quot;}">
      Terms of use
    </a>
  </div>

  <script type="text/javascript">
    (function() {
 var oa=document.createElement('script'); oa.type='text/javascript';
 oa.async=true; oa.src='//patchlabs.api.oneall.com/socialize/library.js';
 var os=document.getElementsByTagName('script')[0]; os.parentNode.insertBefore(oa, os);
})();
  </script>



</footer>

  
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_QAEZaaMJ0ZHHe330AksIuwevLo-AwNELfrXk9kEb3A4.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fontfaceobserver/2.0.8/fontfaceobserver.js"></script>
<script src="/sites/default/files/js/js_0NC-3OqSYNaiZAaEPjlhDoabMzhwEZ_30tAtaLu0-KE.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/enquire.js/2.1.2/enquire.min.js"></script>
<script src="/sites/default/files/js/js_JC63LikNQE0J7u2A3YXsZzcCwcWDSOtBnU-LOQr-fWA.js"></script>

      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
      <script async defer src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-fb20956ff6eef441f0c","applicationID":"480010301","transactionName":"Z1ZWYkdSV0QEV00IXF4cdVVBWlZZSkRYBlZvUFVVXVY=","queueTime":0,"applicationTime":21,"atts":"SxFVFA9IREo=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>

</html>
