<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#" class="no-js adaptivetheme">
  <head>
    
    
    <title>Saline Soccer Opens Season at Balconi Tournament | The Sun Times News</title>

    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="geo.position" content="42.1737;-83.7782" />
<meta name="geo.placename" content="Saline MI" />
<meta name="icbm" content="42.1737,-83.7782" />
<meta name="geo.region" content="US-MI" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament" />
<link rel="shortlink" href="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament" />
<meta property="og:site_name" content="The Sun Times News" />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="Saline Soccer Opens Season at Balconi Tournament" />
<meta name="twitter:description" content="Hornets take down Grand Blanc in shootout" />
<meta name="description" content="Hornets take down Grand Blanc in shootout" />
<meta name="twitter:site" content="@thesuntimesnews" />
<meta name="abstract" content="Hornets take down Grand Blanc in shootout" />
<meta property="og:url" content="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament" />
<meta name="twitter:creator" content="@thesuntimesnews" />
<meta property="og:title" content="Saline Soccer Opens Season at Balconi Tournament | The Sun Times News" />
<meta name="generator" content="PatchLabs" />
<meta name="twitter:url" content="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament" />
<meta property="og:description" content="Hornets take down Grand Blanc in shootout" />
<meta name="twitter:image" content="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG" />
<meta property="og:image" content="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG" />
<meta property="og:image:secure_url" content="https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Saline Soccer Opens Season at Balconi Tournament" />
<meta property="og:latitude" content="42.1737" />
<meta property="og:longitude" content="-83.7782" />
<meta property="og:locality" content="Saline MI" />
<meta property="og:region" content="MI" />
<meta property="og:country_name" content="US" />
<meta property="og:locale" content="en_US" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-08-21T12:40:06+0000" />
<meta name="Generator" content="PatchLabs" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "name": "Saline Soccer Opens Season at Balconi Tournament",
            "headline": "Saline Soccer Opens Season at Balconi Tournament",
            "description": "Hornets take down Grand Blanc in shootout",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG",
                "width": "1200",
                "height": "900"
            },
            "datePublished": "2022-08-21T12:40:06+0000",
            "mainEntityOfPage": "https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament"
        },
        {
            "@type": "Person",
            "name": "Mike Williamson"
        },
        {
            "url": "https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG",
            "description": "Saline Soccer Opens Season at Balconi Tournament",
            "name": "Saline Soccer Opens Season at Balconi Tournament",
            "height": "900",
            "width": "1200"
        },
        {
            "url": "https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament",
            "name": "Saline Soccer Opens Season at Balconi Tournament",
            "description": "Hornets take down Grand Blanc in shootout",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://thesuntimesnews.com/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG",
                "width": "1200",
                "height": "900"
            },
            "@id": "https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament"
        }
    ]
}</script>
<link rel="shortcut icon" href="/newspaper.png" type="image/png" />
<link rel="revision" href="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament" />



<meta mission="
 _____    ___    _   _   _____
/  ___|  / _ \  | | | | |  ___|
\ `--.  / /_\ \ | | | | | |__
 `--. \ |  _  | | | | | |  __|
/\__/ / | | | | \ \_/ / | |___
\____/  \_| |_/  \___/  \____/
 _       _____   _____    ___    _
| |     |  _  | /  __ \  / _ \  | |
| |     | | | | | /  \/ / /_\ \ | |
| |     | | | | | |     |  _  | | |
| |____ \ \_/ / | \__/\ | | | | | |____
\_____/  \___/   \____/ \_| |_/ \_____/
 _   _   _____   _    _   _____
| \ | | |  ___| | |  | | /  ___|
|  \| | | |__   | |  | | \ `--.
| . ` | |  __|  | |/\| |  `--. \
| |\  | | |___  \  /\  / /\__/ /
\_| \_/ \____/   \/  \/  \____/
">



    <link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="stylesheet" media="all" href="/sites/default/files/css/css_dCT58cBQ55TbVnIXg2xLnoYRJRqaxVc7RGG7mXywwcM.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_mSdqFwymgmjwCoEWTK3d5YK58xy8MfbFWAsyQJGaX7A.css" />

    <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="/sites/default/files/js/js_brjJwBNx34KEcZmXdtzyJweGZ96oi4szJgdiHKWFt5k.js"></script>


      <link href="/themes/custom/labs/fontawesome/css/all.css" rel="stylesheet"> <!--load all styles -->
      <link href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i&display=swap" rel="stylesheet">
      
            <!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51909201-18"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){
          dataLayer.push(arguments);
        }
        gtag('js', new Date());
        gtag('config', 'UA-51909201-18', {'dimension1' : 'article_page',
    'dimension2' : '117996',
    'dimension3' : '2640',
    'dimension4' : 'Mike Williamson',
    'dimension5' : 'reporter',
    'dimension6' : '16913',
    'dimension7' : 'The Sun Times News',
    'dimension8' : '16081',
    'dimension9' : 'Saline MI',
    'dimension10' : '1385',
    'dimension11' : 'Washtenaw County MI',
    'dimension12' : '23',
    'dimension13' : 'Michigan',
    'dimension14' : 'America/Detroit',
    'dimension15' : '1661085606',
    'dimension16' : '1661085872',
    'dimension17' : 'article',
});
      </script>

      </head><body id="labs-body" role="document" class="labs-pages-base-class layout-type--page-layout labs-item-type-article labs-item-nid-117996 user-logged-out path-not-frontpage path-node path-g-saline-mi-n-117996-saline-soccer-open-season-balconi-tournament page-node-type--article site-name--the-sun-times-news theme-name--labs">
        <a href="#block-labs-content" class="visually-hidden focusable skip-link">Skip to main content</a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="page js-layout">
  <div data-at-row="leaderboard" class="l-leaderboard l-row">
  
  <div class="l-pr page__row pr-leaderboard" id="leaderboard">
    <div class="l-rw regions container pr-leaderboard__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-leaderboard__leaderboard" id="rid-leaderboard"><div id="block-labsadsbanneradblock" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-banner-block-settings"id="labs-ads-banner-block-settings">
  <div class="block__inner">

    <div class="block__content"><div id="leaderboard-ad-0" class="ad-slot-website-leaderboard" data-adslot="leaderboard" style="@media (max-width: 414px) {height:215px;}"></div></div></div>
</div>
</div>
    </div>
  </div>
  
</div>

<header  data-at-region="1" data-at-block-count="1" class="region new-navbar--wrapper" id="rid-navbar"><div id="block-labsquasarnavblock" class="l-bl block block-config-provider--labs-pages block-plugin-id--labs-quasar-nav-block-settings"id="labs-quasar-nav-block-settings">
  <div class="block__inner">

    <div class="block__content">






<div id="labs-quasar-nav" class="q-pa-sm q-pr-md " style="border-bottom:1px  solid #444444; ">
    <div class="row q-pb-xs q-mb-s justify-between" style="border-bottom:1px solid #DB3006;">
        <div class="col col-lg-4 col-md-4 col-sm-7 col-xs-11" devstyle="border:1px solid red;">
      <a href="https://thesuntimesnews.com" class="org-highlight-color"
         title="The Sun Times News">
                  <img src="https://thesuntimesnews.com/sites/default/files/styles/masthead_7_1/public/2075/2020-09/STN%20Masthead.png.jpg?itok=l9ZULOgi" alt="The Sun Times News"
               title="The Sun Times News" style="max-height:56px;">
              </a>
    </div>

        <div class="col col-lg-4 col-md-4 gt-sm q-pt-sm" devstyle="border:1px solid red;">
      <div class="vertical-middle text-center">
        
          <a href="/g/saline-mi/weather" title="Saline MI weather"
             class="text-blue-grey-10">
            <canvas id="labs-weather-icon-quasar-nav" class="new-labs-header--logo--weather-block--icon"
                                                data-skycon="cloudy" width="128" height="128"></canvas>
            74&deg; and overcast
          </a>
              </div>
    </div>

        <div class="gt-xs col col-lg-4 col-md-4 col-sm-4 q-pt-sm align-right" devstyle="border:1px solid red;"
         style="text-align:right;">
      <div class="vertical-middle text-blue-grey-10 align-right super-or-name" style="text-align:right;">
                          <a href="/dashboard/create" ga_category="cta" ga_label="superbutton_notloggedin_supportlocalnews"
   class="use-ajax"
   data-dialog-type="modal"
   data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-create-dialog&quot;}">
  <button
    class="q-btn q-btn-item q-btn--unelevated non-selectable q-btn--standard bg-amber-5 text-indigo-10 q-btn--actionable q-focusable q-hoverable q-btn--wrap"
    style="border-radius:2px;">
    <span class="q-focus-helper"></span>
    <span class="q-btn__wrapper col row">
      <span class="q-btn__content text-center col items-center q-anchor--skip justify-center row "
            style="letter-spacing:.1rem;">
        Share Your News
      </span>
    </span>
  </button>
</a>

              </div>
    </div>

    <!--Mobile menu toggle-->
    <div class="col col-sm-1 q-pt-sm q-pl-md menu-toggle" devstyle="border:1px solid red;">
      <div class="vertical-middle text-blue-grey-10 text-right">
        <div id="q-mobile-menu-toggle" class="fas fa-bars text-h5"></div>
      </div>
    </div>

  </div>

  <!--divider line -- end top row -->


  <!-- SECONDARY ROW NAV LINKS-->
      <!-- NORMAL NAV LINKS-->
    <div class="row gt-xs normal-nav">
      <div class="col col-lg-8 col-md-8 col-sm-8 gt-xs q-pt-sm" devstyle="border:1px solid red;">
                                      <a href="/g/saline-mi/"
             class="on-left text-blue-grey-10 search-hide ">News</a>
                                              <a href="/calendar"
             class="on-left text-blue-grey-10 search-hide ">Calendar</a>
                                              <a href="/community"
             class="on-left text-blue-grey-10 search-hide ">Community</a>
                                                <span id="location-viewer-new" class=" on-left text-blue-grey-10 search-hide " ga_category="internal_link"
                  ga_label="nav_menu">Locations</span>
                                                <a href="/advertise"
             class="on-left text-blue-grey-10 search-hide ">Advertise</a>
                                              <a href="/about"
             class="on-left text-blue-grey-10 search-hide ">About</a>
                        <a id="search-link-toggle-desktop" hrefx="/search" class="on-left text-blue-grey-10 search-link-toggle cursor-pointer"><i class="fal fa-search"></i></a>
        <span class="search-hide hidden"><input type="textfield" id="desktop-search-string" class="" placeholder="search..."></input><button id="desktop-search-go-button" class="q-btn q-btn--rectangle q-pt-xs q-pb-xs q-px-sm text-blue-grey-6" style="border:1px solid #90a4ae;">Go</button></span>
      </div>

      <!-- POST/REGISTER/LOGIN-->
            <div class="col col-lg-4 col-md-4 col-sm-4 ltxx-sm q-pt-sm " devstyle="border:1px solid red;">
        <div class="vertical-middle text-blue-grey-10 text-right">
                      <a href="/user/register" ga_category="cta" ga_label="register"
               class="text-blue-grey-10 on-left  q-pl-sm q-pr-sm">Register</a>
            
<a href="/user/login"
   class="text-blue-grey-10 on-left  q-pl-sm q-pr-sm"
   data-drupal-link-system-path="user/login" data-dialog-type="modal" ga_category="cta"
   ga_label="user_login"
   data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;}">Log
  In</a>

                  </div>
      </div>
    </div>
    <!-- END NORMAL NAV LINKS-->
  
  <!-- MOBILE MENU -->
  <div id="q-mobile-menu" class="q-pt-sm q-pr-xs" style="height:0px; overflow-y:hidden;">
          <div class="row q-mb-sm q-mt-sm justify-between">
        <div class="col-6 align-left">
          <a href="/user/register" ga_category="cta" ga_label="register"
             class="text-blue-grey-10 on-left  q-pl-sm q-pr-sm">Register</a>
        </div>
        <div class="col-6 align-right">
          
<a href="/user/login"
   class="text-blue-grey-10 on-left  q-pl-sm q-pr-sm"
   data-drupal-link-system-path="user/login" data-dialog-type="modal" ga_category="cta"
   ga_label="user_login"
   data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;}">Log
  In</a>

        </div>
      </div>
      <hr/>
                  <div class="q-mb-xs text-center	search-hide ">
                      <a href="/g/saline-mi/"
               class="text-blue-grey-10 search-hide ">News</a>
                  </div>
              <div class="q-mb-xs text-center	search-hide ">
                      <a href="/calendar"
               class="text-blue-grey-10 search-hide ">Calendar</a>
                  </div>
              <div class="q-mb-xs text-center	search-hide ">
                      <a href="/community"
               class="text-blue-grey-10 search-hide ">Community</a>
                  </div>
              <div class="q-mb-xs text-center	search-hide ">
                      <span id="location-viewer-new-mobile" class="text-blue-grey-10 search-hide" ga_category="internal_link"
                  ga_label="nav_menu">Locations</span>
                  </div>
              <div class="q-mb-xs text-center	search-hide ">
                      <a href="/advertise"
               class="text-blue-grey-10 search-hide ">Advertise</a>
                  </div>
              <div class="q-mb-xs text-center	search-hide ">
                      <a href="/about"
               class="text-blue-grey-10 search-hide ">About</a>
                  </div>
          <div class="q-mb-xs text-center	">
      <a id="search-link-toggle-mobile" class="on-left text-blue-grey-10 search-link-toggle cursor-pointer"><i class="fal fa-search"></i></a>
    </div>
    <div class="q-mb-xs text-center	search-hide hidden"><input type="textfield" id="mobile-search-string" class="" placeholder="search..."></input><button id="mobile-search-go-button" class="q-btn q-btn--rectangle q-pt-xs q-pb-xs q-px-sm text-blue-grey-6" style="border:1px solid #90a4ae;">Go</button></div>

  </div>
  <!-- //END MOBILE MENU -->

  <!--MULTIPLE LOCATION NAV-->
  <div id="org-locations-nav-new" class="row hidden">
    <div class="col col-12 q-pt-sm" devstyle="border:1px solid red;">
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10">
          <a class="black"
             href="/g/chelsea-mi"><i
              class="fas fa-map-marker org-highlight-color"></i> Chelsea
          </a>
        </div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10">
          <a class="black"
             href="/g/dexter-mi"><i
              class="fas fa-map-marker org-highlight-color"></i> Dexter
          </a>
        </div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10">
          <a class="black"
             href="/g/pinckney-mi"><i
              class="fas fa-map-marker org-highlight-color"></i> Pinckney
          </a>
        </div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10">
          <a class="black"
             href="/g/manchester-mi"><i
              class="fas fa-map-marker org-highlight-color"></i> Manchester
          </a>
        </div>
              <div style="margin-left:auto; margin-right:auto; " class="h5 text-center margin-bottom-10">
          <a class="black"
             href="/g/saline-mi"><i
              class="fas fa-map-marker org-highlight-color"></i> Saline
          </a>
        </div>
          </div>
  </div>

  <!--MOBILE SECONDARY NAV POST BUTTON-->
  <div class="row secondary-super-post">
    <div class="col col-12 q-pt-xs " devstyle="border:1px solid red;">
      <div class="vertical-middle text-blue-grey-10 text-center">
                    <a href="/dashboard/create" ga_category="cta" ga_label="superbutton_notloggedin_supportlocalnews"
   class="use-ajax"
   data-dialog-type="modal"
   data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-create-dialog&quot;}">
  <button
    class="q-btn q-btn-item q-btn--unelevated non-selectable q-btn--standard bg-amber-5 text-indigo-10 q-btn--actionable q-focusable q-hoverable q-btn--wrap"
    style="border-radius:2px;">
    <span class="q-focus-helper"></span>
    <span class="q-btn__wrapper col row">
      <span class="q-btn__content text-center col items-center q-anchor--skip justify-center row "
            style="letter-spacing:.1rem;">
        Share Your News
      </span>
    </span>
  </button>
</a>

              </div>
    </div>
  </div>

  <!-- WEATHER ALERT-->
  
</div>
<!-- END Q NAV BLOCK-->

<div
  id="nav-labs-msg-general-wrapper"
  class="labs-header-utility-messages dark-gray"
  style="display:none;position:relative;">
  <div id="msg-general" class="" style="display:none;">
    <div class="message-center text-center">
      <span id="msg-general-text"></span></div>
  </div>
</div>
<style type="text/css">
  #labs-body .text-condensed {
    transform-origin: top left;
    transform: scale(0.85, 1) !important;
    font-weight: 600;
  }

  #labs-quasar-nav {
    max-width: 1200px;
    margin-left: auto;
    margin-right: auto;
  }

  #labs-body .org-highlight-color {
    color: #DB3006;
  }

  #labs-body a.org-highlight-color {
    color: #DB3006;
  }

  #labs-body .new-btn--small.new-btn--secondary.org-highlight-color,
  #labs-body .new-btn--secondary.org-highlight-color {
    color: #DB3006;
    border: 1px solid#DB3006;
  }

  #labs-body .new-btn--primary.org-highlight-color {
    background: #DB3006;
    border: 1px solid#DB3006;
    color: #FFFFFF;
  }

  #labs-body .new-navbar--nav {
    border-top: 1px solid #DB3006 !important;
  }

  #labs-body .background-org-highlight-color {
    background: #DB3006 !important;
  }

  #labs-body .labs-q-button-grey-outline {
    border: 1px solid #d8d8d8;
  }

  #labs-body #labs-quasar-nav a.use-ajax:hover {
    text-decoration: none;
  }

  #labs-body #labs-quasar-nav #location-viewer-new:hover,
  #labs-body #labs-quasar-nav #location-viewer-new-mobile:hover {
    text-decoration: underline;
  }

  #labs-body #labs-quasar-nav #q-mobile-menu {
    transition: height 150ms ease-out;
    height: 0;
    overflow: hidden;
  }
  #labs-body .calendar-tiles .q-card.featured-tile:hover,
  #labs-body .calendar-featured-area-inner .q-card:hover{
    border: 2px solid#DB3006;
  }
  #labs-body .calendar-tiles .featured-tile {
    border: 2px solid#DB3006;
  }

  #labs-body .calendar-tiles .q-card:hover {
    border: 1px solid#DB3006;
  }
  #labs-body .calendar-featured-area-inner {
      }

  @media (max-width: 806px) {
    #labs-body #q-mobile-menu, #labs-body .menu-toggle, #labs-body .secondary-super-post{
      display:block;
    }
    #labs-body .dash-nav, #labs-body .normal-nav,  #labs-body .super-or-name{
      display:none;
     }
  }
  @media (min-width: 806px) {
    #labs-body #q-mobile-menu, #labs-body .menu-toggle, #labs-body .secondary-super-post{
      display:none;
    }
    #labs-body .dash-nav, #labs-body .normal-nav,  #labs-body .super-or-name{
      display:flex;
    }
  }
  .hide-for-search {
    display:none;
  }

</style>
</div></div>
</div>
</header><div data-at-row="features" class="l-features l-row">
  
  <div class="l-pr page__row pr-features" id="features">
    <div class="l-rw regions container pr-features__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-features__features-first" id="rid-features-first"><div class="l-bl block--messages" id="system-messages-block" data-drupal-messages><div data-drupal-messages-fallback class="hidden"></div></div></div>
    </div>
  </div>
  
</div>
<div id="new-main-container"  data-at-row="main" class="l-main new-container">

    <div  data-at-region="1" data-at-block-count="5" class="pr-main__content new-main" id="rid-content"><main class="main" role="main" id="system-main-block">
  
    <div role="article" class="node node--view-mode-full node--type-article node--id-117996 atl atl--layout-twocol-bricks layout layout--twocol-bricks">
          <div  class="layout__region layout__region--top">
        
<div  class="new-article-view--container">
      <div class="field field-node-field-location-tid field-entity-reference-type-taxonomy-term field-formatter-labspages-term-formatter field-name-field-location-tid field-type-entity-reference field-label-hidden"><a href="/g/saline-mi">Saline MI</a></div><div class="field field-node--node-post-date field-formatter-ds-field field-name-node-post-date field-type-ds field-label-hidden has-single"><div class="field__items"><div class="field__item">8-21-2022 12:40pm</div></div>
</div>

  </div>
<div class="field field-node--node-title field-formatter-ds-field field-name-node-title field-type-ds field-label-hidden has-single"><div class="field__items"><div class="field__item"><h1>
  Saline Soccer Opens Season at Balconi Tournament
</h1>
</div></div>
</div>

<div  class="new-article-view--container new-article-view--container--user-info">
      <div class="field field-node--user field-formatter-ds-field field-name-user field-type-ds"><div class="user user--view-mode-tight user--type-user user--id-2640 atl atl--onecol">
  <div class="atl__lr">
    <div class="atl__lc lc-1">
      <div class="field field-user-field-account field-entity-reference-type-node field-formatter-labspagesusernameformatter field-name-field-account field-type-entity-reference field-label-hidden"><div class="user-byline-tight-formatter new-labs-slot--user-details--container">
  <div class="new-user-picture-thumbnail">
        <img class="new-user-thumbnail" width="200" height="200" src="https://thesuntimesnews.com/sites/default/files/styles/square_100/public/user_photos/2640/2020-11/thumbnail_20200903_172241%20%281%29.jpg?itok=VEENaGF2"/>
      </div>
  <div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="Mike Williamson" ga_category="content_click" ga_label="username" >
      Mike Williamson
    </a>
    

          <a href="/info/verified-reporters"
        ga_category="content_click" ga_label="verified_reporters"
        class="new-labs-slot--user-details--option new-labs-slot--user-details--reference use-ajax" data-dialog-type="modal"
        data-dialog-options="{&quot;width&quot;:&quot;576px&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-help-dialog modal-help-dialog--verified-reporter&quot;}">
        Reporter <i class="fal fa-check-circle"></i>
      </a>
    
        <span class="new-labs-slot--user-details--line-break"></span>
      </div>
</div>
</div>
    </div>
  </div>
</div>

</div>
<div class="field field-node--field-sharing field-formatter-social-media-default field-name-field-sharing field-type-social-media field-label-hidden has-single"><div class="field__items"><div class="field__item"><div class="l-bl block block-config-provider--social-media block-plugin-id--social-sharing-block"id="social-sharing-block">
  <div class="block__inner">

    <div class="block__content">

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a    target="_blank"   class="facebook-share share"   href="http://www.facebook.com/share.php?u=https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament&amp;title=Saline Soccer Opens Season at Balconi Tournament"
          title="Facebook">
                      <img alt="Facebook" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/facebook_share.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"   class="twitter share"   href="https://twitter.com/intent/tweet?url=https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament&amp;status=Saline Soccer Opens Season at Balconi Tournament+https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament"
          title="Twitter">
                      <img alt="Twitter" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/twitter.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"   class="pinterest share"   href="https://www.pinterest.com/pin/create/button/?url=https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament&amp;description=Saline Soccer Opens Season at Balconi Tournament"
          title="Pinterest">
                      <img alt="Pinterest" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/pinterest.svg">
                  </a>

      </li>
                <li>
        <a      class="email share"   href="mailto:?subject=Saline Soccer Opens Season at Balconi Tournament&amp;body=Check out this site https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament"
          title="Email">
                      <img alt="Email" src="https://thesuntimesnews.com/modules/contrib/social_media/icons/email.svg">
                  </a>

      </li>
      </ul>
</div>

</div></div>
</div>
</div></div>
</div>

  </div>
<div class="field field-node-field-media-main-image field-entity-reference-type-media field-formatter-entity-reference-entity-view field-name-field-media-main-image field-type-entity-reference field-label-hidden"><article class="media media--type-image media--view-mode-full">
  
      <div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--full field field-media--field-media-image field-formatter-blazy field-name-field-media-image field-type-image field-label-visually_hidden has-single"><h3 class="field__label visually-hidden">Image</h3><figure class="field-type-image__figure image-count-1"><div class="field-type-image__item">
        



                    <div data-thumb="/sites/default/files/styles/thumbnail_cropped/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png?itok=mcwvrhiY" class="media media--bundle--image media--blazy media--loading media--image">
      
      <noscript><img class="media__image media__element" loading="lazy" data-b-noscript src="/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG" width="1200" height="900" />
</noscript>
      
      <img class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/extra_large/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png.jpg?itok=P0-mSnUG" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 900&#039;%2F%3E" width="1200" height="900" />

      
                  
      

            
      
    </div>
        
  
  


</div>
    </figure></div>

  </article>
</div>
      </div>
    
    
    
          <div  class="layout__region layout__region--middle">
        <div class="field field-node--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items">      <div class="field__item"><p>The Saline soccer team opened its season in Plymouth Saturday and came home with a 1-2 record at the Balconi tournament.</p>
<p>The Hornets opened with a 2-1 shootout win over Grand Blanc.</p>
<p>The teams were tied at 1-1 with Michael Bryant scoring the Hornet’s goal and the game would go into a shootout where Saline would outscore the Bobcats for the win.</p>
<p>Connor Mitzel assisted with Bryant’s goal.</p>
<p>Saline then dropped a tough 1-0 decision to the Plymouth to set them up for a third-round game with Clarkston.</p>
<p>Clarkston came out quickly, taking a 3-0 lead before the Hornets would try to battle back.</p>
<p>Saline got one back to cut the lead to 3-1, but the Wolves scored two more for a 5-1 lead. The Hornets would rally for three goals, but it wasn’t enough as Clarkston held on for a 6-4 win.</p>
<p>Drew Barker scored twice for the Hornets, while Christian Rossi and Sean Courtney scored one each. </p>
<p>Saline opens SEC Red play at Monroe Tuesday and hosts Ann Arbor Skyline in the home opener Wednesday. </p>
</div></div>
</div>
      </div>
    
    
    
          <div  class="layout__region layout__region--bottom">
        <div class="field field-node--field-flags field-formatter-field-labsflags-formatter field-name-field-flags field-type-field-labsflags field-label-hidden has-single"><div class="field__items"><div class="field__item"><div id="node-117996" class="flag-wrapper node-117996" data-item_id="117996"
     data-item_type="node"
     data-item_uid="2640" data-unique_id="node-117996">
  <div class="new-labs-slot--flags-container">
        <a class="new-labs-slot--flags-container--flag flag_thanks flag_thanks-wrapper flag-action user-flagged-0"
          title="Thank"
           ga_category="flag_click" ga_label="flag_thanks"
           data-flag="flag_thanks">
          
<svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M10 18C9.71527 18 9.44077 17.8957 9.22684 17.7061C8.41888 16.9914 7.63992 16.3198 6.95267 15.7274L6.94916 15.7243C4.93423 13.9873 3.19427 12.4873 1.98364 11.0096C0.630341 9.35765 0 7.79138 0 6.08032C0 4.41788 0.563507 2.88418 1.58661 1.76153C2.62192 0.625613 4.04251 0 5.58716 0C6.74164 0 7.79892 0.369224 8.72955 1.09733C9.19922 1.46486 9.62494 1.91466 10 2.43932C10.3752 1.91466 10.8008 1.46486 11.2706 1.09733C12.2012 0.369224 13.2585 0 14.413 0C15.9575 0 17.3782 0.625613 18.4135 1.76153C19.4366 2.88418 20 4.41788 20 6.08032C20 7.79138 19.3698 9.35765 18.0165 11.0094C16.8059 12.4873 15.0661 13.9872 13.0515 15.724C12.363 16.3173 11.5828 16.99 10.773 17.7064C10.5592 17.8957 10.2846 18 10 18ZM5.58716 1.18516C4.37363 1.18516 3.25882 1.67509 2.44781 2.56481C1.62476 3.46796 1.17142 4.71641 1.17142 6.08032C1.17142 7.5194 1.70013 8.80644 2.88559 10.2534C4.03137 11.652 5.73563 13.1212 7.70889 14.8224L7.71255 14.8255C8.4024 15.4202 9.18442 16.0944 9.99832 16.8144C10.8171 16.0931 11.6003 15.4177 12.2916 14.8221C14.2647 13.1209 15.9688 11.652 17.1146 10.2534C18.2999 8.80644 18.8286 7.5194 18.8286 6.08032C18.8286 4.71641 18.3752 3.46796 17.5522 2.56481C16.7413 1.67509 15.6264 1.18516 14.413 1.18516C13.524 1.18516 12.7078 1.47103 11.9872 2.03475C11.3449 2.53734 10.8975 3.17268 10.6352 3.61723C10.5003 3.84583 10.2629 3.98228 10 3.98228C9.73709 3.98228 9.49966 3.84583 9.36478 3.61723C9.10263 3.17268 8.65524 2.53734 8.01285 2.03475C7.29218 1.47103 6.47598 1.18516 5.58716 1.18516Z" fill="#A8A8A8"/>
</svg>
                  </a>

      

          <div class="interested-wrapper
    new-labs-slot--flags-container--message-block new-labs-slot--flags-container--interested-block">
        <span class="flag_interested flag_interested-wrapper flag-action user-flagged-0" data-flag="flag_interested">
            <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M19.6312 7.11956C19.4026 6.86302 19.0903 6.69617 18.7499 6.64879V6.64808L13.4346 5.91382L11.3312 0.887741C11.024 0.152063 10.1787 -0.195333 9.44302 0.111803C9.09232 0.258236 8.81348 0.537039 8.66709 0.887741L6.56367 5.91382L1.24832 6.64808C0.456397 6.75831 -0.0962301 7.48972 0.0140024 8.28165C0.0613764 8.62197 0.228232 8.93434 0.484771 9.16292L4.48951 12.7341L3.66666 18.338C3.57752 18.907 3.83887 19.4739 4.32947 19.7757C4.81318 20.085 5.43536 20.0735 5.90721 19.7464L9.99908 16.9637L14.091 19.7493C14.7512 20.1974 15.6498 20.0254 16.0979 19.3652C16.3016 19.0651 16.385 18.6995 16.3316 18.3408L15.5087 12.7348L19.5135 9.16359C20.1104 8.63168 20.1632 7.71651 19.6312 7.11956ZM14.2702 11.9277C14.0911 12.0878 14.0044 12.3271 14.0395 12.5648L14.8966 18.5644L10.4026 15.5089C10.1604 15.3443 9.8421 15.3443 9.59984 15.5089L5.07942 18.5458L5.95865 12.562C5.9928 12.3253 5.90617 12.0872 5.72793 11.9277L1.44251 8.06512L7.16212 7.27587C7.41255 7.24134 7.62603 7.077 7.7235 6.84377L10.0076 1.42844C10.0102 1.43162 10.0121 1.43526 10.0134 1.43915L12.2739 6.84092C12.3714 7.07415 12.5849 7.2385 12.8353 7.27302L18.5621 8.09726L14.2702 11.9277Z" fill="#A8A8A8"/>
</svg>
            I'm interested
            <span class="flag_interested-total"></span>
        </span>
    </div>

      <div class="hidden-login-link hidden-login-link_node-117996
new-labs-slot--flags-container--message-block new-labs-slot--flags-container--must-login-block">
    <a href="/user/login"  ga_category="flag_click" ga_label="login" class="new-labs-slot--flags-container--must-login-block--link use-ajax" data-drupal-link-system-path="user/login" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;380px&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;new-dialog account-modal account-modal--login&quot;,&quot;title&quot;:&quot;Log In&quot;}">
        You must log in to thank, flag, or reply
    </a>
</div>

      <a id="toggle-node-117996" class="new-labs-slot--flags-container--flag new-labs-slot--flags-container--flag--user-reported user_reported toggle-flags toggle-flags_node-117996 user-flagged-0"
        data-unique-id="node-117996">
        <svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none">
<path d="M1.05469 13.3551L2.74729 12.6898C4.69494 11.9107 6.88802 12.002 8.76417 12.94C10.8615 13.9887 13.3686 14.1365 15.6415 13.2274L18 12.3004V0.0577617L15.2527 1.13759C13.3051 1.91665 11.112 1.82542 9.23583 0.887309C7.09042 -0.185379 4.58265 -0.289687 2.35849 0.599977L1.05469 1.11245V0H0V18H1.05469V13.3551ZM1.05469 2.24568L2.74729 1.58038C4.69494 0.801316 6.88799 0.892547 8.76417 1.83066C10.9096 2.90334 13.4173 3.00769 15.6415 2.11799L16.9453 1.60555V11.5817L15.2527 12.247C13.3051 13.0261 11.112 12.9348 9.23583 11.9967C7.09042 10.924 4.58265 10.8197 2.35849 11.7094L1.05469 12.2218V2.24568Z" fill="#A8A8A8"/>
</svg>
      </a>

       <div class="flag-report-reasons-wrapper flag-report-reasons-wrapper_node-117996">
    <div class="flag-report-reasons" data-unique-id="node-117996">
      <div class="report-reasons flag_disagree flag-action report-reasons-flag_disagree user-flagged-0"
           data-flag="flag_disagree"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 0C4.03763 0 0 4.03763 0 9C0 13.9624 4.03763 18 9 18C13.9624 18 18 13.9624 18 9C18 4.03763 13.9624 0 9 0ZM9 16.875C4.65863 16.875 1.125 13.3425 1.125 9C1.125 4.6575 4.65863 1.125 9 1.125C13.3414 1.125 16.875 4.6575 16.875 9C16.875 13.3425 13.3414 16.875 9 16.875Z" fill="#A8A8A8"/>
<path d="M7.24859 7.12484L4.85346 5.18759C4.61271 4.99296 4.25834 5.03009 4.06259 5.27196C3.86796 5.51271 3.90509 5.86709 4.14696 6.06284L5.31021 7.00334C4.82646 7.30034 4.50021 7.83021 4.50021 8.43771C4.50021 9.36809 5.25734 10.1252 6.18771 10.1252C7.11809 10.1252 7.87521 9.36809 7.87521 8.43771C7.87521 7.92471 7.64684 7.44771 7.24859 7.12484ZM6.18771 9.00021C5.87834 9.00021 5.62521 8.74821 5.62521 8.43771C5.62521 8.12721 5.87834 7.87521 6.18771 7.87521C6.35196 7.87521 6.47121 7.94271 6.54096 8.00009C6.67484 8.10696 6.75021 8.26671 6.75021 8.43771C6.75021 8.74821 6.49709 9.00021 6.18771 9.00021Z" fill="#A8A8A8"/>
<path d="M13.9365 5.27196C13.7419 5.03009 13.3875 4.99296 13.1467 5.18759L10.7516 7.12484C10.3534 7.44659 10.125 7.92471 10.125 8.43771C10.125 9.36809 10.8821 10.1252 11.8125 10.1252C12.7429 10.1252 13.5 9.36809 13.5 8.43771C13.5 7.83021 13.1737 7.30034 12.69 7.00334L13.8532 6.06284C14.0951 5.86709 14.1322 5.51384 13.9365 5.27196ZM11.8125 9.00021C11.5031 9.00021 11.25 8.74821 11.25 8.43771C11.25 8.26671 11.3254 8.10696 11.4592 8.00009C11.529 7.94271 11.6482 7.87521 11.8125 7.87521C12.1219 7.87521 12.375 8.12721 12.375 8.43771C12.375 8.74821 12.1219 9.00021 11.8125 9.00021Z" fill="#A8A8A8"/>
<path d="M12.1999 13.6553C10.4055 11.9464 7.59528 11.9464 5.79978 13.6553C5.57478 13.8691 5.56578 14.2257 5.77953 14.4507C5.9944 14.6757 6.35103 14.6836 6.5749 14.4709C7.93503 13.1761 10.0647 13.1761 11.4248 14.4709C11.5339 14.5733 11.6734 14.6251 11.8129 14.6251C11.9614 14.6251 12.1099 14.5666 12.2202 14.4507C12.4339 14.2257 12.426 13.8691 12.1999 13.6553Z" fill="#A8A8A8"/>
</svg>
I disagree with this</div>
      <div class="report-reasons flag_unverified flag-action report-reasons-flag_unverified user-flagged-0"
           data-flag="flag_unverified"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 14.1855C9.48541 14.1855 9.87891 13.792 9.87891 13.3066C9.87891 12.8212 9.48541 12.4277 9 12.4277C8.51459 12.4277 8.12109 12.8212 8.12109 13.3066C8.12109 13.792 8.51459 14.1855 9 14.1855Z" fill="#A8A8A8"/>
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<path d="M9 4.51758C7.44919 4.51758 6.1875 5.77927 6.1875 7.33008C6.1875 7.71841 6.50229 8.0332 6.89062 8.0332C7.27896 8.0332 7.59375 7.71841 7.59375 7.33008C7.59375 6.55467 8.22459 5.92383 9 5.92383C9.77541 5.92383 10.4062 6.55467 10.4062 7.33008C10.4062 8.10548 9.77541 8.73633 9 8.73633C8.61166 8.73633 8.29688 9.05112 8.29688 9.43945V11.1973C8.29688 11.5856 8.61166 11.9004 9 11.9004C9.38834 11.9004 9.70312 11.5856 9.70312 11.1973V10.0536C10.9148 9.7406 11.8125 8.63821 11.8125 7.33008C11.8125 5.77927 10.5508 4.51758 9 4.51758Z" fill="#A8A8A8"/>
</svg>
This is unverified</div>
      <div class="report-reasons flag_spam flag-action report-reasons-flag_spam user-flagged-0"
           data-flag="flag_spam"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M15.5022 12.6326C15.7743 12.214 15.9329 11.7166 15.9329 11.183C15.9329 9.71436 14.7366 8.51776 13.2577 8.49555C13.5264 8.07865 13.6829 7.58439 13.6829 7.05436C13.6829 5.50783 12.8548 4.6628 11.8064 3.59295C11.6271 3.40989 11.4416 3.22052 11.2481 3.01595C9.96091 1.65462 9.37395 0.548282 9.36868 0.538221L9.08876 0L8.53568 0.258548C7.11797 0.921346 6.23469 1.79969 5.91027 2.8692C5.70642 3.54131 5.76987 4.15823 5.88976 4.61612C4.96185 5.04421 4.31718 5.9762 4.31718 7.05436C4.31718 7.58439 4.47361 8.07865 4.74226 8.49551C3.26346 8.51772 2.06719 9.71436 2.06719 11.1829C2.06719 11.7166 2.22573 12.2139 2.49776 12.6326C1.10185 12.7434 0 13.9021 0 15.3115C0 16.794 1.21871 18 2.71675 18H15.2832C16.7813 18 18 16.794 18 15.3115C18 13.9021 16.8981 12.7434 15.5022 12.6326ZM15.2832 16.7476H2.71675C1.91658 16.7476 1.26563 16.1034 1.26563 15.3116C1.26563 14.5198 1.91658 13.8755 2.71675 13.8755H15.2832C16.0834 13.8755 16.7344 14.5198 16.7344 15.3116C16.7344 16.1034 16.0834 16.7476 15.2832 16.7476ZM7.03393 5.61829H9.44997V4.36584H7.13189C7.04747 4.07686 6.98765 3.66008 7.127 3.21421C7.31102 2.62556 7.79457 2.10266 8.56732 1.65524C8.89052 2.15773 9.46339 2.96159 10.3238 3.87158C10.525 4.08433 10.7145 4.27775 10.8978 4.46474C11.8775 5.46462 12.4172 6.01536 12.4172 7.05436C12.4172 7.84616 11.7662 8.49038 10.9661 8.49038H7.03393C6.23376 8.49038 5.58281 7.84616 5.58281 7.05436C5.58281 6.26251 6.23376 5.61829 7.03393 5.61829ZM4.78394 9.74692H13.2161C14.0162 9.74692 14.6672 10.3911 14.6672 11.183C14.6672 11.9748 14.0162 12.619 13.2161 12.619H4.78394C3.98377 12.619 3.33282 11.9748 3.33282 11.183C3.33282 10.3911 3.98377 9.74692 4.78394 9.74692Z" fill="#A8A8A8"/>
</svg>
Spam</div>
      <div class="report-reasons flag_offensive flag-action report-reasons-flag_offensive user-flagged-0"
           data-flag="flag_offensive"><svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="https://www.w3.org/2000/svg">
<path d="M9 18C6.59602 18 4.33593 17.0639 2.63602 15.364C0.936106 13.6641 0 11.404 0 9C0 6.59602 0.936141 4.33593 2.63602 2.63602C4.33589 0.936106 6.59602 0 9 0C11.404 0 13.6641 0.936141 15.364 2.63602C17.0639 4.33589 18 6.59602 18 9C18 11.404 17.0639 13.6641 15.364 15.364C13.6641 17.0639 11.404 18 9 18ZM9 1.125C4.65771 1.125 1.125 4.65771 1.125 9C1.125 13.3423 4.65771 16.875 9 16.875C13.3423 16.875 16.875 13.3423 16.875 9C16.875 4.65771 13.3423 1.125 9 1.125Z" fill="#A8A8A8"/>
<rect x="13" y="8" width="2" height="8" transform="rotate(90 13 8)" fill="#A8A8A8"/>
</svg>
Offensive</div>
      
      
      
      
          </div>
  </div>
  </div>
</div>
</div></div>
</div>

      </div>
      </div>


  
</main>
<div id="block-labsorgsupporterblock" class="l-bl block block-config-provider--labs-orgs block-plugin-id--labs-orgs-paypal-block"id="labs-orgs-paypal-block">
  <div class="block__inner">

    <div class="block__content">
<div id="supporter-cta-tile" class="q-card q-card--bordered q-mb-lg q-pl-md q-pr-md bg-white" style="border-color: #DB3006;">
  <a href="/support">
    <div class="supporter">

    <div class="text-h6 supporter-left text-weight-bold on-left" style="line-height:1.7rem; color: #DB3006;">
      <span id="support-top-cta" class="q-pr-sm"><span class="gt-sm">Help preserve local news. </span>Support The Sun Times News.</span>
    </div>
    <div class="supporter-right" >
      <button href="/support" class="bg-white q-btn  q-pt-sm q-pb-sm q-pl-md q-pr-md q-btn--outline q-btn--rectangle" style="border:1px solid #DB3006; color:  #DB3006;">Support</button>
    </div>
  </div>
  </a>
</div>



</div></div>
</div>
<div id="block-labslabsrecirc-blocknavblock" class="l-bl block block-config-provider--labs-recirc block-plugin-id--labsrecirc-block"id="labsrecirc-block">
  <div class="block__inner">

    <div class="block__content"><h5 class="org-highlight-color text-weight-bold">More news from The Sun Times News</h5>
<!--labs-slot-->
            <!--labs-slot-->


<section
    id="slot-id-117996"
    class="new-labs-slot slot-index-1 slot-type-article  verified-1 new-news--main breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/saline-mi" ga_category="slot_click" ga_label="location">Saline</a>
            <span class="new-labs-slot--article--content-type">Sun. Aug 21 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament" ga_category="slot_click" ga_label="headline">Saline Soccer Opens Season at Balconi Tournament</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament" ga_category="slot_click" ga_label="summary">
    Hornets take down Grand Blanc in shootout
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
    
  </article>
                    <div class="new-labs-slot--article--picture main">
        <a
          href="https://thesuntimesnews.com/g/saline-mi/n/117996/saline-soccer-open-season-balconi-tournament"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2640/2022-08/r43a49107bb202a73d69de8899ae45e64.png?itok=PQkSbHtg"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Saline Soccer Opens Season at Balconi Tournament"
          />
        </a>

      </div>
    
    
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117995"
    class="new-labs-slot slot-index-2 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Sun. Aug 21 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117995/chelsea-tennis-opens-five-straight-wins" ga_category="slot_click" ga_label="headline">Chelsea Tennis Opens with Five Straight Wins</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117995/chelsea-tennis-opens-five-straight-wins" ga_category="slot_click" ga_label="summary">
    Bulldogs sweep home quad to open season
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/chelsea-mi/n/117995/chelsea-tennis-opens-five-straight-wins"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2640/2022-08/tennis_ball_on_racket_pics.jpg?itok=fOn87UA6"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Chelsea Tennis Opens with Five Straight Wins"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
    
          
  
                <div id="adslot-ad-3" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
    
          
      <!--labs-slot (adapted)-->
<section
    id="slot-id-"
    class="new-labs-slot slot-type-weather ">

  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
        <span class="new-labs-slot--article--content-type new-labs-slot--article--content-type--no-divider">Saline Weather</span>
      </div>

      <h3 class="new-labs-slot--article--header">
                    <a href="/g/saline-mi/weather" class="red">Sunday August 21</a>
          
      </h3>
      <div class="new-labs-slot--article--picture mobile-visible">
        <canvas class="new-labs-slot--article--picture--image weather-canvas wicon-page-day rain"
                data-skycon="rain" data-color="#f39c0e">
        </canvas>
    </div>
      <div class="new-labs-slot--article--summary">
        Rain until evening.


      </div>
      <div class="new-labs-slot--weather-details">
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--temperature-max">
          High: <span>77&deg;</span>
        </div>
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--temperature-min">
          Low: <span>62&deg;</span>
        </div>
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--wind">
          Wind: <span>4 mph SSW</span>
        </div>
        <div class="new-labs-slot--weather-details--item new-labs-slot--weather-details--precip">
          Chance of rain: <span>96%</span>
        </div>

      </div>
    </div>
    <div class="new-labs-slot--article--picture">
        <canvas class="new-labs-slot--article--picture--image weather-canvas wicon-page-day rain"
                data-skycon="rain" data-color="#f39c0e">
        </canvas>
    </div>

  </article>
</section>
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117943"
    class="new-labs-slot slot-index-5 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Sun. Aug 21 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117943/dexter-cross-country-teams-open-under-lights" ga_category="slot_click" ga_label="headline">Dexter Cross Country Teams Open Under the Lights</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117943/dexter-cross-country-teams-open-under-lights" ga_category="slot_click" ga_label="summary">
    Dreads runs at Lamplighter race in Livonia to open season
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/dexter-mi/n/117943/dexter-cross-country-teams-open-under-lights"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2640/2022-08/2012-12-18-dreadnaught-4_3_0.jpg?itok=F-7rEw-g"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Dexter Cross Country Teams Open Under the Lights"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
    
          
  
                <div id="adslot-ad-6" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117940"
    class="new-labs-slot slot-index-7 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/saline-mi" ga_category="slot_click" ga_label="location">Saline</a>
            <span class="new-labs-slot--article--content-type">Sun. Aug 21 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/saline-mi/n/117940/filling-gaps-millage-renewal-continues-road-reconstruction-saline" ga_category="slot_click" ga_label="headline">Filling in the Gaps, Millage Renewal Continues for Road Reconstruction in Saline</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/saline-mi/n/117940/filling-gaps-millage-renewal-continues-road-reconstruction-saline" ga_category="slot_click" ga_label="summary">
    Millage Reconstruction Continues in Saline
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/47928/sarah-hirshland" title="" ga_category="slot_click" ga_label="user_name">
    Sarah Hirshland
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/saline-mi/n/117940/filling-gaps-millage-renewal-continues-road-reconstruction-saline"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/47928/2022-08/clark_street_photo_by_sarah_hirshland.jpg?itok=OkbBSFg6"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Filling in the Gaps, Millage Renewal Continues for Road Reconstruction in Saline"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/47928/sarah-hirshland" title="" ga_category="slot_click" ga_label="user_name">
    Sarah Hirshland
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117939"
    class="new-labs-slot slot-index-8 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/saline-mi" ga_category="slot_click" ga_label="location">Saline</a>
            <span class="new-labs-slot--article--content-type">Sun. Aug 21 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/saline-mi/n/117939/best-western-premier-hotel-saline-stands-dormant-talk-new-ownership" ga_category="slot_click" ga_label="headline">Best Western Premier Hotel-Saline Stands Dormant with Talk of New Ownership</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/saline-mi/n/117939/best-western-premier-hotel-saline-stands-dormant-talk-new-ownership" ga_category="slot_click" ga_label="summary">
    Saline Hotel at 1250 East Michigan Avenue Has New Buyer
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/47928/sarah-hirshland" title="" ga_category="slot_click" ga_label="user_name">
    Sarah Hirshland
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/saline-mi/n/117939/best-western-premier-hotel-saline-stands-dormant-talk-new-ownership"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/47928/2022-08/best_western_hotel_left_dormant_photo_by_sarah_hirshland.jpg?itok=JshLD5gn"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Best Western Premier Hotel-Saline Stands Dormant with Talk of New Ownership"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/47928/sarah-hirshland" title="" ga_category="slot_click" ga_label="user_name">
    Sarah Hirshland
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117930"
    class="new-labs-slot slot-index-9 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Sat. Aug 20 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117930/university-michigan-nurses-vote-work-stoppage-amid-dispute" ga_category="slot_click" ga_label="headline">University of Michigan Nurses to Vote on Work Stoppage Amid Dispute</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117930/university-michigan-nurses-vote-work-stoppage-amid-dispute" ga_category="slot_click" ga_label="summary">
    Members of the Michigan Nurses Association-University of Michigan Professional Nurse Council (MNA-UMPNC) will vote between August 27 - September 2
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/18999/andy-nixon" title="" ga_category="slot_click" ga_label="user_name">
    Andy Nixon
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/dexter-mi/n/117930/university-michigan-nurses-vote-work-stoppage-amid-dispute"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/18999/2022-08/3.mna_members_in_ann_arbor_mna_0.jpg?h=3fa4f67c&amp;itok=NvU7MYal"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="University of Michigan Nurses to Vote on Work Stoppage Amid Dispute"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/18999/andy-nixon" title="" ga_category="slot_click" ga_label="user_name">
    Andy Nixon
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117923"
    class="new-labs-slot slot-index-10 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Sat. Aug 20 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117923/e-coli-outbreak-extends-washtenaw-county" ga_category="slot_click" ga_label="headline">E. coli Outbreak Extends to Washtenaw County</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117923/e-coli-outbreak-extends-washtenaw-county" ga_category="slot_click" ga_label="summary">
    On Friday, the Michigan Department of Health and Human Services (MDHHS) announced their investigation into the E. coli outbreak has now extended into Washtenaw County.
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/22760/lindsay-nixon" title="" ga_category="slot_click" ga_label="user_name">
    Lindsay Nixon
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/dexter-mi/n/117923/e-coli-outbreak-extends-washtenaw-county"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/22760/2022-08/unsplash.com_.jpg?itok=La7ZjwVJ"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="E. coli Outbreak Extends to Washtenaw County"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/22760/lindsay-nixon" title="" ga_category="slot_click" ga_label="user_name">
    Lindsay Nixon
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
    
          
  
                <div id="adslot-ad-11" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117918"
    class="new-labs-slot slot-index-12 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Sat. Aug 20 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117918/chatting-miss-michigan-2022-melissa-beyrand" ga_category="slot_click" ga_label="headline">Chatting With Miss Michigan 2022 Melissa Beyrand</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/dexter-mi/n/117918/chatting-miss-michigan-2022-melissa-beyrand" ga_category="slot_click" ga_label="summary">
    When Melissa Beyrand began her quest, it came along by chance. Two of her former co-workers were crowned Miss Michigan
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/18999/andy-nixon" title="" ga_category="slot_click" ga_label="user_name">
    Andy Nixon
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/dexter-mi/n/117918/chatting-miss-michigan-2022-melissa-beyrand"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/18999/2022-08/1.head_shot_melissa_missmichigan.org_.jpg?itok=pd74WkDr"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Chatting With Miss Michigan 2022 Melissa Beyrand"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/18999/andy-nixon" title="" ga_category="slot_click" ga_label="user_name">
    Andy Nixon
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117907"
    class="new-labs-slot slot-index-13 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Sat. Aug 20 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117907/dexter-tennis-sweeps-adrian-quad" ga_category="slot_click" ga_label="headline">Dexter Tennis Sweeps Adrian Quad</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117907/dexter-tennis-sweeps-adrian-quad" ga_category="slot_click" ga_label="summary">
    Dreads bring home hardware from Adrian
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/chelsea-mi/n/117907/dexter-tennis-sweeps-adrian-quad"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2640/2022-08/299186591_5856073861090231_1019888411486650240_n.jpg?itok=0pPSPOZy"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Dexter Tennis Sweeps Adrian Quad"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
    
          
  
                <div id="adslot-ad-14" class="slot-adslot not-banner-ad ad-level-website-normal slot-adslot-contentscroll "></div>
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117897"
    class="new-labs-slot slot-index-15 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Sat. Aug 20 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117897/chelsea-soccer-takes-down-northwest-opener" ga_category="slot_click" ga_label="headline">Chelsea Soccer Takes Down Northwest in Opener</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117897/chelsea-soccer-takes-down-northwest-opener" ga_category="slot_click" ga_label="summary">
    Bulldogs opens with 4-1 win over Jackson Northwest
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/chelsea-mi/n/117897/chelsea-soccer-takes-down-northwest-opener"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2640/2022-08/8iocktrn_400x400.jpg?itok=hL7_8GcJ"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Chelsea Soccer Takes Down Northwest in Opener"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117886"
    class="new-labs-slot slot-index-16 slot-type-article  verified-1  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/dexter-mi" ga_category="slot_click" ga_label="location">Dexter</a>
            <span class="new-labs-slot--article--content-type">Sat. Aug 20 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117886/dexter-girls-golf-sweeps-sec-tri-meet" ga_category="slot_click" ga_label="headline">Dexter Girls Golf Sweeps SEC Tri-Meet</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117886/dexter-girls-golf-sweeps-sec-tri-meet" ga_category="slot_click" ga_label="summary">
    Dread finish fourth at Royal/Gold Tournament
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/chelsea-mi/n/117886/dexter-girls-golf-sweeps-sec-tri-meet"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/2640/2022-08/untitled.jpg?itok=4Gz5XyAm"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Dexter Girls Golf Sweeps SEC Tri-Meet"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/chelsea-mi/people/2640/mike-williamson" title="" ga_category="slot_click" ga_label="user_name">
    Mike Williamson
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
              <!--labs-slot-->


<section
    id="slot-id-117871"
    class="new-labs-slot slot-index-17 slot-type-article  verified-  breaking-0">
  <article class="new-labs-slot--article">
    <div class="new-labs-slot--article--content">
      <div class="new-labs-slot--article--pre">
    <a class="new-labs-slot--article--location-link" href="/g/chelsea-mi" ga_category="slot_click" ga_label="location">Chelsea</a>
            <span class="new-labs-slot--article--content-type">Sat. Aug 20 2022</span>
    
  </div>


<h3 class="new-labs-slot--article--header">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117871/chelsea-community-foundation-awards-84k-grants-four-chelsea-nonprofits" ga_category="slot_click" ga_label="headline">Chelsea Community Foundation Awards $84k in Grants to Four Chelsea Nonprofits</a>
  </h3>
<div class="new-labs-slot--article--summary">
  <a class="" href="https://thesuntimesnews.com/g/chelsea-mi/n/117871/chelsea-community-foundation-awards-84k-grants-four-chelsea-nonprofits" ga_category="slot_click" ga_label="summary">
    “These grants will be truly appreciated by many in our community."
  </a>
</div>
      
<div class="new-labs-slot--user-details ">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/13873/stn-staff" title="" ga_category="slot_click" ga_label="user_name">
    STN Staff
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
    </div>
                            <div class="new-labs-slot--article--picture">
        <a
          href="https://thesuntimesnews.com/g/chelsea-mi/n/117871/chelsea-community-foundation-awards-84k-grants-four-chelsea-nonprofits"
          class="new-labs-slot--article--picture--link"
          ga_category="slot_click"
          ga_label="article_image">
          <img
            width="400" height="300"
            data-src="https://thesuntimesnews.com/sites/default/files/styles/manual_crop_400/public/13873/2022-08/ccf-logo-2021-stacked-final-01_8.png?itok=tpQnUCCA"
            src="/themes/custom/labs/styles/css/images/1x1.png"
            class="new-labs-slot--article--picture--image defer-load"
            alt="Chelsea Community Foundation Awards $84k in Grants to Four Chelsea Nonprofits"
          />
        </a>
      </div>
          
  </article>
  
  
<div class="new-labs-slot--user-details mobile-visible">
    <a class="new-labs-slot--user-details--option new-labs-slot--user-details--user-name on-left" href="https://thesuntimesnews.com/g/dexter-mi/people/13873/stn-staff" title="" ga_category="slot_click" ga_label="user_name">
    STN Staff
  </a>


              <a class="new-labs-slot--user-details--option new-labs-slot--user-details--reference" href="https://thesuntimesnews.com" ga_category="slot_click" ga_label="org_title">The Sun Times News</a>
        </div>
  </section>
      
          
  
      
  
  
  
  </div></div>
</div>
</div><aside  data-at-region="3" data-at-block-count="6" class="pr-main__sidebar-second new-sidebar" id="rid-sidebar-second"><div id="block-labsadssidebarslot1" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-one"id="labs-ads-sidebar-slot-one">
  <div class="block__inner">

    <div class="block__content"><div id="sidebar-slot-1" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-normal" data-adslot="1"></div></div></div>
</div>
<div id="block-labscalendarcalendarblock" class="l-bl block new-block new-sidebar--block block-config-provider--labs-calendar block-plugin-id--labs-calendar-calendar-block"id="labs-calendar-calendar-block">  <div class="text-subtitle1 text-weight-bold q-mb-sm text-blue-grey-10 "><a href="/calendar">The Sun Times News Event Calendar</a>
  </div>



<div class="col calendar-tiles">
    <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/116439/muddy-boots-outdoor-school-open-house" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Muddy Boots Outdoor School Open House</div>
          <div class="sans text-subtitle2">Sun Aug 21 10:00 am</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/116081/native-plant-sale-ask-arborist" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Native Plant Sale &amp; &quot;Ask an Arborist&quot; </div>
          <div class="sans text-subtitle2">Sun Aug 21 2:00 pm</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/117873/city-dexter-city-council-meeting" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">City of Dexter City Council Meeting</div>
          <div class="sans text-subtitle2">Mon Aug 22 7:00 pm</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/115031/introduction-mindfulness" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Introduction to Mindfulness</div>
          <div class="sans text-subtitle2">Tue Sep 6 7:00 pm</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/114155/presenting-billy-mack-and-juke-joint-johnnies-benefit-restoration-gordon-hall" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Presenting Billy Mack and the Juke Joint Johnnies – A Benefit for the Restoration of Gordon Hall</div>
          <div class="sans text-subtitle2">Fri Sep 9 6:00 pm</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/114154/gordon-hall-days" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Gordon Hall Days</div>
          <div class="sans text-subtitle2">Sat Sep 10 10:00 am</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/114157/antique-and-classic-car-show" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Antique and Classic Car Show</div>
          <div class="sans text-subtitle2">Sat Sep 10 10:00 am</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/114158/gordon-hall-tea-and-fashion-show-suffragettes-beyond-corset" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Gordon Hall Tea and Fashion Show - Suffragettes: Beyond the Corset </div>
          <div class="sans text-subtitle2">Sat Sep 10 1:00 pm</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/115038/meditation-getaway" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Meditation Getaway</div>
          <div class="sans text-subtitle2">Sun Sep 11 8:00 am</div>
        </div>
    </div>
  </div>
  </a>
      <a class="" href="https://thesuntimesnews.com/g/dexter-mi/e/112711/opening-reception-local-artist-linda-klenczar" ga_category="slot_click" ga_label="featured_list">
  <div class="row sidebar-tile-border-bottom q-pb-sm q-pt-sm">
    <div class="col col-12 text-body1 " style="line-height:1.4rem;">
        <div class=" text-blue-grey-10"
             style="">
          <div class="text-weight-bold">Opening Reception for Local Artist, Linda Klenczar</div>
          <div class="sans text-subtitle2">Sun Sep 11 1:00 pm</div>
        </div>
    </div>
  </div>
  </a>
    </div>

<div class=" text-center q-mt-md">
  <a href="/event-builder"
     class="q-btn q-btn--rectangle q-pt-sm q-pb-sm q-pl-md q-pr-md text-weight-bolder"
     style="color:#DB3006; border: 1px solid #DB3006;">Add your event now</a>
</div>

<!-- custom styles for calendar block and calendar page-->
  <style type="text/css">


  </style>
</div>
<div id="block-labsadssidebarslot2" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-two"id="labs-ads-sidebar-slot-two">
  <div class="block__inner">

    <div class="block__content"><div id="sidebar-slot-2" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-normal" data-adslot="2"></div></div></div>
</div>
<div id="block-labsadssidebarslot3" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-three"id="labs-ads-sidebar-slot-three">
  <div class="block__inner">

    <div class="block__content"><div id="sidebar-slot-3" class="slot-sidebar-adslot slot-adslot not-banner-ad ad-level-website-normal" data-adslot="3"></div></div></div>
</div>
<div id="block-labsadssidebarslot4extraleaderboardslots" class="l-bl block block-config-provider--labs-ads block-plugin-id--labs-ads-sidebar-slot-four"id="labs-ads-sidebar-slot-four">
  <div class="block__inner">

    <div class="block__content"><div id="leaderboard-extra-1" class="slot-sidebar-adslotXXXX slot-adslot not-banner-adXXXX ad-level-website-lb-extra" data-adslot="sb1"></div><div id="leaderboard-extra-2" class="slot-sidebar-adslotXXXX slot-adslot not-banner-adXXXX ad-level-website-lb-extra" data-adslot="sb2"></div><div id="leaderboard-extra-3" class="slot-sidebar-adslotXXXX slot-adslot not-banner-adXXXX ad-level-website-lb-extra" data-adslot="sb3"></div><div id="leaderboard-extra-4" class="slot-sidebar-adslotXXXX slot-adslot not-banner-adXXXX ad-level-website-lb-extra" data-adslot="sb4"></div></div></div>
</div>
</aside>
  </div>
<div id="content-suffix"  data-at-row="subfeatures" class="l-subfeatures new-container new-container--content-suffix">
      <div class="new-footer--support-block"><div id="footer-ad-cta" class="footer-ad-cta"><div class="ad-cta-wrapper">Get your business noticed in Saline<a href="/advertise" class="new-btn new-btn--primary" category="cta" label="fake_advertisement">Advertise</a></div></div></div>
</div><footer class="l-pr page__row pr-footer new-footer" role="contentinfo" id="footer">
  <div style="width:100%" class="text-center gray"><div style="" class = "gray sans text-center margin-auto margin-top-10">Copyright 2022 The Sun Times News. <br><a href="/about" class = "org-highlight-color">Contact Us</a> | <a href="/help" class = "org-highlight-color">Help Center</a></div><div class="gray sans text-center margin-auto margin-top-10"><a href="/about" class="new-footer--customer-logo"><img width="91" height="13" src="/sites/default/files/styles/masthead_7_1/public/2075/2020-09/STN%20Masthead.png.jpg?itok=l9ZULOgi" alt="The Sun Times News" title="The Sun Times News" />
</a></div><div style="width:100%" class="text-center gray"><span>Powered by <a class="new-footer--patch-labs-logo" target="_blank" href="http://labs.patch.com"><img width="420" height="78" class="small_logo" src="/themes/custom/labs/images/logos/Patch_Labs_Logo_Green.png"/></a></span></div></div><div id="subscribe-wrapper">
    <div class="subscribe-container">
      <h6 class="subscribe-text">Stay connected! Subscribe to free email updates from The Sun Times News</h6>
      <a href="/subscribe/15695/org/16913" class="new-btn new-btn--primary use-ajax org-highlight-color"
         data-dialog-type="modal"
         ga_category="cta"
         ga_label="subscribe"
         data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;new-dialog modal-subscribe-dialog&quot;}">
         Sign up!
      </a>
              <div class="social-media-text h6"><a target="_blank" class="facebook-subscribe" href="https://www.facebook.com/thesuntimesnews"></a> <a target="_blank" class="twitter-subscribe" href="https://www.twitter.com/thesuntimesnews"></a> </div>

                  </div>
</div>

    <div>
    <div id="fb-root"></div>
  </div>
  



  <div style="width:100%" class="text-center gray">
                      <a href="/info/terms" class="use-ajax gray rem-pt9"
           data-dialog-type="modal"
           data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;modal-info-dialog&quot;}">
          Terms of Use
        </a><span> | </span>
                  <a href="/info/privacy" class="use-ajax gray rem-pt9"
       data-dialog-type="modal"
       data-dialog-options="{&quot;width&quot;:&quot;85%&quot;, &quot;dialogClass&quot;:&quot;modal-info-dialog&quot;}">
      Privacy Policy
    </a>
    
  </div>

  <script type="text/javascript">
    (function() {
 var oa=document.createElement('script'); oa.type='text/javascript';
 oa.async=true; oa.src='//patchlabs.api.oneall.com/socialize/library.js';
 var os=document.getElementsByTagName('script')[0]; os.parentNode.insertBefore(oa, os);
})();
  </script>



  <!--SIMPLIFI for STN -->
      <script async src="https://tag.simpli.fi/sifitag/03846a50-4e15-0139-a7c9-06a60fe5fe77"></script>
  <!--SIMPLIFI for STN -->

<script type="text/javascript">
  function defer(method) {
    if (window.jQuery) {
      method();
    } else {
      setTimeout(function() { defer(method) }, 50);
    }
  }
  defer(function () {
    (function ($, Drupal) {
      if ($('.twitter-subscribe')){
      $('.twitter-subscribe').append(' <i class="fab fa-twitter-square"></i> ');
      }
      if ($('.facebook-subscribe')){
        $('.facebook-subscribe').append(' <i class="fab fa-facebook-square"></i> ');
      }
      if ($('.instagram-subscribe')){
        $('.instagram-subscribe').append(' <i class="fab fa-instagram-square"></i> ');
      }
    })(jQuery, Drupal);
  });
</script>

<style>
.fa-twitter-square {
  color: #1DA1F2;
  padding: 0 10px 0 10px;
  font-size: 30px;
}

.fa-facebook-square{
  color: #4267B2;
  padding: 0 10px 0 10px;
  font-size: 30px;
}

.fa-instagram-square {
  padding: 0 10px 0 10px;
  font-size: 30px;
  background: #d6249f;
  background: radial-gradient(circle at 30% 107%, #fdf497 0%, #fdf497 5%, #fd5949 45%,#d6249f 60%,#285AEB 90%);
  -webkit-background-clip: text;
  -webkit-text-fill-color: transparent;
}

a:hover{
  text-decoration: none;
}
</style>

</footer>

  
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_R24-KDIUDwUKUDlB1_rvbYMPsQmxgUzxBEtDb6bsYvE.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fontfaceobserver/2.0.8/fontfaceobserver.js"></script>
<script src="/sites/default/files/js/js_0NC-3OqSYNaiZAaEPjlhDoabMzhwEZ_30tAtaLu0-KE.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/enquire.js/2.1.2/enquire.min.js"></script>
<script src="/sites/default/files/js/js_DuncKd3imQ-yRuc4BvZq3oOH5MkqygoDw_Gu5F9haRo.js"></script>


      

      <div id="script_bundles" class="h1"></div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-fb20956ff6eef441f0c","applicationID":"480010301","transactionName":"Z1ZWYkdSV0QEV00IXF4cdVVBWlZZSnBLFENRX2hYWldcayZbVxVBX19YU0dvd1gBUW8IVkdwW1hBQVZbCVFLTA1GWlFB","queueTime":0,"applicationTime":541,"atts":"SxFVFA9IREo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
