<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The price tag for Dexter&#8217;s new fire station | breakdown of the costs | The Sun Times News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thesuntimesnews.com/xmlrpc.php" />
    <meta name="generator" content="BePro Listings 2.2.0049"><script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?fit=1205%2C776&ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Times News &raquo; Feed" href="https://thesuntimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Times News &raquo; Comments Feed" href="https://thesuntimesnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Sun Times News &raquo; iCal Feed" href="https://thesuntimesnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Sun Times News &raquo; The price tag for Dexter&#8217;s new fire station | breakdown of the costs Comments Feed" href="https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuntimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thesuntimesnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thesuntimesnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesuntimesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thesuntimesnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://thesuntimesnews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesuntimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='https://thesuntimesnews.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://thesuntimesnews.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-apply-with-facebook-styles-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager-apply-with-facebook/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-resume-frontend-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager-resumes/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager-tags/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-paid-listings-packages-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager-wc-paid-listings/assets/css/packages.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thesuntimesnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://thesuntimesnews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thesuntimesnews.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thesuntimesnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://thesuntimesnews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thesuntimesnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thesuntimesnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<link rel='stylesheet' id='bepro_listings-css'  href='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/css/bepro_listings.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-responsive-tabs-css'  href='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-1.8.18.custom-css'  href='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.ui.timepicker-css'  href='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://thesuntimesnews.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesuntimesnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://thesuntimesnews.com/wp-content/plugins/profile-builder_disabled/assets/css/style-front-end.css?ver=2.3.9' type='text/css' media='all' />
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201951.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/use.fontawesome.com\/releases\/v5.6.3\/css\/all.css","wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open%20Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/wp-disable/js/css-lazy-load.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://thesuntimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuntimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuntimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lady Dreads Improve to 4-0' href='https://thesuntimesnews.com/lady-dreads-improve-to-4-0/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel="canonical" href="https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<link rel='shortlink' href='https://thesuntimesnews.com/?p=103048' />
<link rel="alternate" type="application/json+oembed" href="https://thesuntimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuntimesnews.com%2Fthe-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuntimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuntimesnews.com%2Fthe-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gmfhu { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmfhu img { height:auto; }
	.gmfhu-col { position:relative; float:left; }
	.gmfhu-col:first-child { margin-left: 0; }
	.gmfhu-col:last-child { margin-right: 0; }
	.gmfhu-1 {  margin: 0 auto; }
	.gmfhu-2 {  margin: 0 auto; }
	.gmfhu-3 { min-width:0px; max-width:300px; margin: 0 auto; }
	.bmfhu-3 { margin:0px 0px 0px 0px; }
	.gmfhu-4 {  margin: 0 auto; }
	.gmfhu-5 { min-width:0px; max-width:300px; }
	.bmfhu-5 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.gmfhu-col, .gmfhu-dyn, .gmfhu-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thesuntimesnews.com"><link rel="https://theeventscalendar.com/" href="https://thesuntimesnews.com/wp-json/tribe/events/v1/" /><!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-73382254-1', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !-->

<!-- WPMobile.App -->
<meta name="theme-color" content="#d32c2c" />
<meta name="msapplication-navbutton-color" content="#d32c2c" />
<meta name="apple-mobile-web-app-status-bar-style" content="#d32c2c" />
<meta property="al:ios:url" content="appthesuntimesnewscomwpapp://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<meta property="al:ios:app_store_id" content="1437676741" />
<meta property="al:ios:app_name" content="The Sun Times News" />
<meta name="apple-itunes-app" content="app-id=1437676741, app-argument=appthesuntimesnewscomwpapp://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<meta name="twitter:app:name:iphone" content="The Sun Times News" />
<meta name="twitter:app:id:iphone" content="1437676741" />
<meta name="twitter:app:url:iphone" content="appthesuntimesnewscomwpapp://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<meta name="twitter:app:name:ipad" content="The Sun Times News" />
<meta name="twitter:app:id:ipad" content="1437676741" />
<meta name="twitter:app:url:ipad" content="appthesuntimesnewscomwpapp://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<meta property="al:android:url" content="appthesuntimesnewscomwpapp://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<meta property="al:android:package" content="appthesuntimesnewscom.wpapp" />
<meta property="al:android:app_name" content="The Sun Times News" />
<meta name="twitter:app:name:googleplay" content="The Sun Times News" />
<meta name="twitter:app:id:googleplay" content="appthesuntimesnewscom.wpapp" />
<meta name="twitter:app:url:googleplay" content="appthesuntimesnewscomwpapp://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<!-- / WPMobile.App -->


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"671f5dbbcd","wpRestUrl":"https:\/\/thesuntimesnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thesuntimesnews.com\/wp-admin\/","wpRestNonce":"671f5dbbcd","wpRestUrl":"https:\/\/thesuntimesnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css"></style>
		<script type="text/javascript"></script>
	<!-- ## NXS/OG ## -->
<meta property="og:site_name" content="The Sun Times News" />
<meta property="og:title" content="The price tag for Dexter&#039;s new fire station | breakdown of the costs" />
<meta property="og:description" content="| 1 min read | by Doug Marrin, dmarrin@thesuntimesnews.com |The view as you&#039;re driving by on Dexter-Ann Arbor Rd.Dexter City Council held a work session Dec. 17, 2019, to discuss the cost of" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?fit=1205%2C776&#038;ssl=1" />
<meta property="og:image" content="https://thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view-1024x659.png" />
<meta property="fb:app_id" content="AppKey"/>
<meta property='article:author' content='https://www.facebook.com/p500243043357320/' /><meta property='article:publisher' content='https://www.facebook.com/p500243043357320/' /><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d10606;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d10606;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d10606;
                }
                .tdm-btn-style1 {
					background-color: #d10606;
				}
				.tdm-btn-style2:before {
				    border-color: #d10606;
				}
				.tdm-btn-style2 {
				    color: #d10606;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d10606;
                    -moz-box-shadow: 0 2px 16px #d10606;
                    box-shadow: 0 2px 16px #d10606;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d10606;
                    -moz-box-shadow: 0 4px 26px #d10606;
                    box-shadow: 0 4px 26px #d10606;
				}
</style>


<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-103048 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs global-block-template-13 single_template_8 newspaper td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/thesuntimesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thesuntimesnews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thesuntimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-205"><a href="https://thesuntimesnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96269"><a href="https://thesuntimesnews.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://thesuntimesnews.com/category/news/chelsea-news/">Chelsea</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207"><a href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://thesuntimesnews.com/category/news/manchester-news/">Manchester</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://thesuntimesnews.com/category/news/saline-news/">Saline</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="https://thesuntimesnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://thesuntimesnews.com/category/sports/chelsea-bulldogs/">Chelsea Bulldogs</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://thesuntimesnews.com/category/sports/dexter-dreadnaughts/">Dexter Dreadnaughts</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://thesuntimesnews.com/category/sports/manchester-flying-dutch/">Manchester Flying Dutch</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://thesuntimesnews.com/category/sports/saline-hornets/">Saline Hornets</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://thesuntimesnews.com/category/obits/">Obits</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://thesuntimesnews.com/category/public-notice/">Public Notices</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://thesuntimesnews.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96106"><a href="https://thesuntimesnews.com/classifieds/">Search Classifieds</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://thesuntimesnews.com/classifieds/add/">Post An Online Classified</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://thesuntimesnews.com/classifieds/manage/">Manage My Classifieds</a></li>
</ul>
</li>
<li id="menu-item-863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-863"><a href="https://thesuntimesnews.com/hiring">Employment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59193"><a href="https://thesuntimesnews.com/hiring">Search Open Jobs</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://thesuntimesnews.com/post-an-opening/">Post an Opening</a></li>
</ul>
</li>
<li id="menu-item-96107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96107"><a href="https://thesuntimesnews.com/events">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thesuntimesnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/thesuntimesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thesuntimesnews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thesuntimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">10.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ann Arbor</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                December 19, 2019, 6:04 am
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thesuntimesnews.com/">
            <img class="td-retina-data" data-retina="https://thesuntimesnews.com/wp-content/uploads/2019/08/cropped-header-1-300x42.jpg" src="https://thesuntimesnews.com/wp-content/uploads/2019/08/cropped-header-1-300x42.jpg" alt=""/>
            <span class="td-visual-hidden">The Sun Times News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5dfb5946b00f7_rand td_block_template_13">
<style>
/* custom css */
.td_uid_1_5dfb5946b00f7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5dfb5946b00f7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
    <div class="gmfhu gmfhu-6"><div class="gmfhu-single amfhu-65"><a class="gofollow" data-track="NjUsNiwxLDYw" href="https://thesuntimesnews.com/digital-advertising/" target="_blank"><img src="https://i0.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/mastheadavailable.png?ssl=1" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://thesuntimesnews.com/">
            <img class="td-retina-data" data-retina="https://thesuntimesnews.com/wp-content/uploads/2019/08/cropped-header-1-300x42.jpg" src="https://thesuntimesnews.com/wp-content/uploads/2019/08/cropped-header-1-300x42.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-205"><a href="https://thesuntimesnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96269"><a href="https://thesuntimesnews.com/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206"><a href="https://thesuntimesnews.com/category/news/chelsea-news/">Chelsea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-207"><a href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://thesuntimesnews.com/category/news/manchester-news/">Manchester</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://thesuntimesnews.com/category/news/saline-news/">Saline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-210"><a href="https://thesuntimesnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-211"><a href="https://thesuntimesnews.com/category/sports/chelsea-bulldogs/">Chelsea Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://thesuntimesnews.com/category/sports/dexter-dreadnaughts/">Dexter Dreadnaughts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://thesuntimesnews.com/category/sports/manchester-flying-dutch/">Manchester Flying Dutch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://thesuntimesnews.com/category/sports/saline-hornets/">Saline Hornets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://thesuntimesnews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52"><a href="https://thesuntimesnews.com/category/public-notice/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-100"><a href="https://thesuntimesnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96106"><a href="https://thesuntimesnews.com/classifieds/">Search Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102"><a href="https://thesuntimesnews.com/classifieds/add/">Post An Online Classified</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="https://thesuntimesnews.com/classifieds/manage/">Manage My Classifieds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-863"><a href="https://thesuntimesnews.com/hiring">Employment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59193"><a href="https://thesuntimesnews.com/hiring">Search Open Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122"><a href="https://thesuntimesnews.com/post-an-opening/">Post an Opening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96107"><a href="https://thesuntimesnews.com/events">Events</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thesuntimesnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-103048" class="td-post-template-8 post-103048 post type-post status-publish format-standard has-post-thumbnail category-dexter-news category-news" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://thesuntimesnews.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#720e24; color:#fff; border-color:#720e24;" href="https://thesuntimesnews.com/category/news/dexter-news/">Dexter</a></li></ul>                <h1 class="entry-title">The price tag for Dexter&#8217;s new fire station | breakdown of the costs</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thesuntimesnews.com/author/dmarrin/">Doug Marrin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T06:03:52+00:00" >December 19, 2019</time></span>                                        <div class="td-post-comments"><a href="https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesuntimesnews.com%2Fthe-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+price+tag+for+Dexter%E2%80%99s+new+fire+station+%7C+breakdown+of+the+costs&url=https%3A%2F%2Fthesuntimesnews.com%2Fthe-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs%2F&via=thesuntimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/&title=The+price+tag+for+Dexter%E2%80%99s+new+fire+station+%7C+breakdown+of+the+costs">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The price tag for Dexter&#8217;s new fire station | breakdown of the costs&body=https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content tagdiv-type">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5dfb5946bcdbd_rand td_block_template_13">
<style>
/* custom css */
.td_uid_3_5dfb5946bcdbd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5dfb5946bcdbd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="td-all-devices">
    <div class="gmfhu gmfhu-4"><div class="gmfhu-single amfhu-57"><a class="gofollow" data-track="NTcsNCwxLDYw" href="http://www.RickEderAgency.com" target="_blank"><img src="https://i0.wp.com/thesuntimesnews.com/wp-content/uploads/2019/09/RickEder_Life_WebAd_728x90.png?ssl=1" /></a><br><br></div></div>
</div></div>
<p>| 1 min read | by Doug Marrin, &#x64;&#x6d;&#97;rr&#x69;&#x6e;&#x40;&#116;he&#x73;&#x75;&#x6e;&#116;im&#x65;&#x73;&#x6e;&#101;ws&#x2e;&#x63;&#x6f;&#109; |</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=1024%2C659&#038;ssl=1" alt="" class="wp-image-98641" srcset="https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=1024%2C659&amp;ssl=1 1024w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=300%2C193&amp;ssl=1 300w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=768%2C495&amp;ssl=1 768w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=696%2C448&amp;ssl=1 696w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=1068%2C688&amp;ssl=1 1068w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=652%2C420&amp;ssl=1 652w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=150%2C97&amp;ssl=1 150w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=500%2C322&amp;ssl=1 500w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?resize=600%2C386&amp;ssl=1 600w, https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?w=1205&amp;ssl=1 1205w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>The view as you&#8217;re driving by on Dexter-Ann Arbor Rd.</figcaption></figure>



<p>Dexter City Council held a work session Dec. 17, 2019, to discuss the cost of the city&#8217;s proposed fire station for the location on Dexter-Ann Arbor Rd. across from Mill Creek Middle School.</p>



<p>With the help of the architect, the council looked at ways to reduce the costs without losing functionality. Included in the discussion were such items as roof design, construction and professional fees, project management, project time frame, the Sheriff&#8217;s substation space, and timing for the ballot question.</p>



<p>Mayor Keough included this statement in his report to be submitted to City Council at their upcoming meeting on Monday, Dec. 23.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_2_5dfb5946b9d74_rand td_block_template_13">
<style>
/* custom css */
.td_uid_2_5dfb5946b9d74_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5dfb5946b9d74_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="td-all-devices">
    <div class="gmfhu gmfhu-1"><div class="gmfhu-single amfhu-50"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://schupbachssportinggoods.com" target="_blank"><img src="https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/08/shupachs.png?ssl=1" /></a></div></div>
</div></div>



<p>&#8220;This workshop focused on reviewing a more detailed design/construction cost estimate for a potential new $7.9 Million fire station and police substation on property along Dexter Ann Arbor Road.&nbsp; With land acquisition, the total cost of this potential new station is approaching approximately $8.5 Million.&nbsp;City Council continues to debate whether the City needs to make this much of an investment in a new station (vs. less expensive options), although to do so would likely require some form of voted special millage in order to pay for this option.&nbsp;&nbsp; Future facility workshops will now focus on potential City office improvement ideas so that we can also share a complete description of that plan with the public in 2020.&#8221;</p>



<p>Below is a breakdown of the costs the city council is discussing:</p>


<a href="https://thesuntimesnews.com/wp-content/uploads/2019/12/12-13-19_COST_EST_EXPANDED.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">12-13-19_COST_EST_EXPANDED<br/></a>
<p class="wp-block-pdfemb-pdf-embedder-viewer"></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5dfb5946be826_rand td_block_template_13">
<style>
/* custom css */
.td_uid_4_5dfb5946be826_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5dfb5946be826_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="td-all-devices">
    <div class="gmfhu gmfhu-4"><div class="gmfhu-single amfhu-56"><script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "433351787";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUBJD5GL"></script><br><br></div></div>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesuntimesnews.com%2Fthe-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+price+tag+for+Dexter%E2%80%99s+new+fire+station+%7C+breakdown+of+the+costs&url=https%3A%2F%2Fthesuntimesnews.com%2Fthe-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs%2F&via=thesuntimesnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/&title=The+price+tag+for+Dexter%E2%80%99s+new+fire+station+%7C+breakdown+of+the+costs">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The price tag for Dexter&#8217;s new fire station | breakdown of the costs&body=https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thesuntimesnews.com/author/dmarrin/">Doug Marrin</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Doug Marrin"></span><meta itemprop="datePublished" content="2019-12-19T06:03:52+00:00"><meta itemprop="dateModified" content="2019-12-19T06:03:59-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thesuntimesnews.com/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thesuntimesnews.com/wp-content/uploads/2019/08/cropped-header-1-300x42.jpg"></span><meta itemprop="name" content="The Sun Times News"></span><meta itemprop="headline " content="The price tag for Dexter&#039;s new fire station | breakdown of the costs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?fit=1205%2C776&ssl=1"><meta itemprop="width" content="1205"><meta itemprop="height" content="776"></span>    </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-price-tag-for-dexters-new-fire-station-breakdown-of-the-costs/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thesuntimesnews.com/"><img class="td-retina-data" src="https://thesuntimesnews.com/wp-content/uploads/2019/08/cropped-header-1-300x42.jpg" data-retina="https://thesuntimesnews.com/wp-content/uploads/2019/08/cropped-header-1-300x42.jpg" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/thesuntimesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thesuntimesnews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thesuntimesnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-196"><a href="https://thesuntimesnews.com/advertise/">Advertising</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-197"><a href="https://thesuntimesnews.com/contact/">Contact</a></li>
<li id="menu-item-96105" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96105"><a href="https://thesuntimesnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96268" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96268"><a href="https://thesuntimesnews.com/business-directory/">Business Directory</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Content and some images copyright 2013-2019- The Sun Times News LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>

		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://thesuntimesnews.com/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					nonce = "8d8325c3dd";
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1], nonce:nonce }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://thesuntimesnews.com/wp-content/plugins/bepro-listings/js/bepro_listings_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				}else if((event.target.className == "resp-accordion resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
		
		//scroll to the top of the results
		ele = document.getElementsByClassName("pagination"); 
		if(ele.length > 0){
			//console.log(ele);
			ele = ele[0].parentElement.parentElement;
			ele.scrollIntoView();
		}
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e5327657c8aedcf4906c39c20c89b193';
hf4V='87b13d0c35f04d15d24e61e2476cc814';
cm4S="form[action='https://thesuntimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
	<span class="wpappninja wpmobileapp" style="display:none"></span>

		<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5dfb5946c434a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.qty {
    float: left;
    padding: 10px;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://thesuntimesnews.com/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thesuntimesnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesuntimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesuntimesnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_86fbbe3d1662df62ff4f7ae6076ac2a2","fragment_name":"wc_fragments_86fbbe3d1662df62ff4f7ae6076ac2a2","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script src='https://thesuntimesnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://thesuntimesnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/thesuntimesnews.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"https:\/\/thesuntimesnews.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic.min.js?ver=4.4'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/pdf-embedder/js/pdfjs/pdf.min.js?ver=4.4'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/js/jquery.validate.min.js?ver=1'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/js/bepro_listings.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/js/markerclusterer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thesuntimesnews.com/wp-content/plugins/bepro-listings/js/chosen.jquery.js?ver=1.0.0'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://i1.wp.com/thesuntimesnews.com/wp-content/uploads/2019/10/fire-station-dex-a2-rd-view.png?fit=1205%2C776&#038;ssl=1\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"4984247","api_location":"Ann Arbor","api_language":"en","api_key":"1af90bddf9d0d6f4aa431607b138c974","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[-12,10.4000000000000003552713678800500929355621337890625],"today_humidity":78,"today_wind_speed":[2,1.3000000000000000444089209850062616169452667236328125],"today_min":[-13,8.5999999999999996447286321199499070644378662109375],"today_max":[-10.5999999999999996447286321199499070644378662109375,13],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1576746000,"day_name":"Thu","day_temp":[-2,29],"owm_day_index":0},{"timestamp":1576800000,"day_name":"Fri","day_temp":[-1,31],"owm_day_index":5},{"timestamp":1576886400,"day_name":"Sat","day_temp":[3,38],"owm_day_index":13},{"timestamp":1576972800,"day_name":"Sun","day_temp":[1,34],"owm_day_index":21},{"timestamp":1577059200,"day_name":"Mon","day_temp":[1,33],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[103048]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'70849987',post:'103048',tz:'-5',srv:'thesuntimesnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '70849987', '103048' ]);
</script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #de5858;}
</style><script>function wpmobile_read_cookie(k) {
    return(document.cookie.match('(^|; )'+k+'=([^;]*)')||0)[2]
	}
	var isIOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
	var isAndroid = /(android)/i.test(navigator.userAgent);

	var packageAndroid = 'appthesuntimesnewscom.wpapp';
	var textAndroid = 'In Google Play';
	var linkAndroid = 'https://play.google.com/store/apps/details?id=appthesuntimesnewscom.wpapp';

	var packageIOS = '1437676741';
	var textIOS = 'In App Store';
	var linkIOS = 'https://itunes.apple.com/app/id1437676741';
	</script>	<style type="text/css">
	#wpappninja_banner {
		display: none;
		height: 66px;
		z-index: 2147483647;
		background: #ffffff;
		border-bottom: 1px solid #f9f9f9;
	    box-shadow: 0 0 1px #999;
	    padding: 3px 0;
		position: absolute;
		top: 0;
		width: 100%;
		text-align: center;
	}
	#wpappninja_banner .wpappninja_banner_close {
		color: gray;
		font-size: 14px;
		vertical-align: top;
		display: inline-block;
		margin: 19px 0 0 0;
	}
	#wpappninja_banner .wpappninja_banner_logo {
	    vertical-align: top;
	    display: inline-block;
	    margin: 6px 12px;
	    width: 48px;
	    height: 48px;
	    padding: 3px;
		border-radius: 8px;
		background: #d32c2c;
	}
	#wpappninja_banner .wpappninja_banner_text {
		color: #333;
		line-height: 10px;
		font-size: 13px;
		text-align: left;
		vertical-align: top;
		display: inline-block;
		margin: 10px 0px 0 0;
		width: Calc(100% - 200px);
	    max-height: 55px;
	    overflow: hidden;
	    padding-top: 2px;
	}
	#wpappninja_banner .wpappninja_banner_text span {
		color:#696969;
		font-size:11px;
	}
	#wpappninja_banner .wpappninja_banner_click {
		display: inline-block;
		background: #d32c2c;
		padding: 3px 10px;
		font-size: 16px;
		color: white;
		vertical-align: top;
		margin: 16px 0px 0 10px;
	}
	#wpappninja_banner .wpappninja_banner_click img {
	    width: 20px;
		vertical-align: middle;
	}
	</style>
	
	<div id="wpappninja_banner">
		<div class="wpappninja_banner_close" onclick="document.cookie = 'wpappninja_disable_banner=true;expires=Sat, 18 Jan 2020 11:04:38 +0000;path=/';document.getElementById('wpappninja_banner').style.display = 'none';document.body.style.marginTop = '0px';" src="https://thesuntimesnews.com/wp-content/plugins/wpappninja/assets/images/close_icon.png">
			&#10005;
		</div>
		<div class="wpappninja_banner_logo">
			<img src="https://thesuntimesnews.com/wp-content/uploads/2018/09/TSTN-icon-1.jpg" width="48" height="48" />
		</div>
		<div class="wpappninja_banner_text">
			<b>The Sun Times News</b><br/><br/>
			<span>FREE<br/></span>
			<span id="wpmobile_banner_text"></span>
		</div>
		<div class="wpappninja_banner_click">
			VIEW		</div>
	</div>
	
	<script>
	if (isAndroid && packageAndroid != "" && wpmobile_read_cookie("wpappninja_disable_banner") != "true") {
		jQuery("#wpmobile_banner_text").text(textAndroid);
		jQuery(".wpappninja_banner_click").on('click', function() {document.location = linkAndroid;});
		jQuery("#wpappninja_banner").css('display', 'block');
		jQuery("body").css('margin-top', '66px');
	}

	if (isIOS && packageIOS != "" && packageIOS != "xxx" && wpmobile_read_cookie("wpappninja_disable_banner") != "true") {
		jQuery("#wpmobile_banner_text").text(textIOS);
		jQuery(".wpappninja_banner_click").on('click', function() {document.location = linkIOS;});
		jQuery("#wpappninja_banner").css('display', 'block');
		jQuery("body").css('margin-top', '66px');
	}
	</script>
	
	
</body>
</html>
<!-- Dynamic page generated in 1.842 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-19 06:04:39 -->

<!-- Compression = gzip -->